Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: autoclk.exe?

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 / Windows 11- als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 26.09.2003, 17:17   #1
Yopie
Moderator, a.D.
 
autoclk.exe? - Beitrag

Problem: autoclk.exe?



Hi,

seit gestern hab ich DSL. Nun läuft das bei mir noch nicht wirklich optimal. Das erste Verbinden klappt, aber wenn ich trenne und später erneut verbinden will, gehts in den meisten Fällen nicht. Deswegen such ich gerade nach Fehlern...

Und hab mal Trojancheck angeschmissen, was mir im Autostart eine "autoclk.exe" meldete. Was ist das? Bei Google find ich nix dazu, und die Datei ist auch nicht auf dem Rechner. Die fehlende Datei wird beim Start aber auch nicht angemeckert.

System: Win98SE, DSL-Modem AT-AR215 über USB, DFÜ-Netzwerk zum Verbinden, DSL bei GMX, den GMX-Internet-Manager benutze ich nicht.

Danke für jede Hilfe,
Gruß [img]graemlins/daumenhoch.gif[/img]
Yopie

Alt 26.09.2003, 17:28   #2
IRON
 
autoclk.exe? - Beitrag

autoclk.exe? Anleitung / Hilfe



Was für eine Datei das ist, kann ich nicht sagen, aber such mal weiter.
Schon mal für DSL die cFos-Treiber versucht? Läuft bei mir astrein.
__________________


Alt 26.09.2003, 17:42   #3
Yopie
Moderator, a.D.
 
autoclk.exe? - Beitrag

autoclk.exe? Details



</font><blockquote>Zitat:</font><hr />Original erstellt von IRON:
cFos-Treiber versucht? Läuft bei mir astrein. </font>[/QUOTE]Bei DSL-Team in der FAQ zum meinem Modem steht:
</font><blockquote>Zitat:</font><hr />9. Muss ich die cFos Treiber von 1&1 installieren?

Gott bewahre! Das ist nicht nötig und nicht ratsam, dies hat schon öfter zu Komplikationen geführt. </font>[/QUOTE]Sind die von 1&1 anders als bei cfos.de? Naja, bei cfos steht, das geht auch mit meinem Modem, mal schauen. Danke jedenfalls für den Tip!

Gruß [img]graemlins/daumenhoch.gif[/img]
Yopie
__________________

Alt 26.09.2003, 18:39   #4
Yopie
Moderator, a.D.
 
autoclk.exe? - Beitrag

Lösung: autoclk.exe?



Sooo....

das oben beschriebene Problem hab ich gelöst, indem ich 9xadiras und 2kadiras (von der Modem-Installation) aus dem Autostart entfernt habe.

Ein weiteres Problem, nämlich das manche Webseiten nicht geladen wurden (GMX, eBay etc.), hab ich mit DFÜ-Speed V2.2 gelöst.

Aber was es mit der "autoclk.exe" auf sich hat - keine Ahnung.

Gruß [img]graemlins/daumenhoch.gif[/img]
Yopie

Alt 26.09.2003, 18:51   #5
IRON
 
autoclk.exe? - Beitrag

Wie autoclk.exe?



Wenn die Datei im Autostart erwähnt wird, muss ja in einer der Startpunkte (Registry, Win.ini usw.) ein Aufruf dieser Datei stehen. Sollte man vielleicht mal ausfindig machen und entfernen. Möglicherweise existiert die Datei selbst nicht mehr wegen einer kürzlichen Deinstallation, die mal wieder Reste in der Reg zurückließ.


Alt 26.09.2003, 19:05   #6
Yopie
Moderator, a.D.
 
autoclk.exe? - Beitrag

Wo autoclk.exe? Lösung!



Die wird von der Registry aus gestartet.
Ich denke mittlerweile auch, dass das eine nicht saubere Installation/Deinstallation war. Der Dateiname erscheint außer beim "Run"-Schlüssel auch sonst in der Registry nicht, eine Text-Suche auf der Platte war ebenfalls ergebnislos. Ich lösch das jetzt und gut ist. Danke für Deine Hilfe! [img]smile.gif[/img]

Gruß [img]graemlins/daumenhoch.gif[/img]
Yopie

Alt 27.09.2003, 09:51   #7
Yopie
Moderator, a.D.
 
autoclk.exe? - Beitrag

autoclk.exe?



Es gibt Neues!

Hab mir jetzt die Raspppoe-Treiber installiert, und jetzt rockt das so richtig. Bin ja völlig begeistert!
[img]graemlins/huepp.gif[/img]
Und nochwas: Der Startaufruf der "autoclk" wurde tatsächlich vom Modem-Installationsprogramm generiert.

Blöd war, dass durch die Modem-Installation Port139 schon vor der Installation der Raspppoe-Treiber wieder geöffnet wurde. In den Netzwerkeinstellungen waren allerdings keine sichtbaren Änderungen - strange. Also die Netzwerkeinstellungen nochmal ohne Änderungen abgespeichert - Port139 zu. [img]graemlins/dummguck.gif[/img]

Gruß [img]graemlins/daumenhoch.gif[/img]
Yopie

Antwort

Themen zu autoclk.exe?
autostart, check, datei, dsl-modem, erneut, fehlende, fehler, gestern, gmx, google, hilfe, melde, nicht, troja, trojancheck, usb, verbinden, win, win98se, wirklich




Zum Thema autoclk.exe? - Hi, seit gestern hab ich DSL. Nun läuft das bei mir noch nicht wirklich optimal. Das erste Verbinden klappt, aber wenn ich trenne und später erneut verbinden will, gehts in - autoclk.exe?...
Archiv
Du betrachtest: autoclk.exe? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.