Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Geschwindigkeitsprobleme: Malware??

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 03.04.2007, 20:30   #1
Dr.CaRsTeN
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Hallo zusammen

Seid einiger Zeit ist mein Laptop sehr langsam geworden und braucht für normale Anwendungen (Word o.Ä.) mehr als 4 mal so lange wie normal, um diese zu öffnen. Auch Firefox oder Windows herunterfahren brauchen Unmengen an Zeit.
Ich habe Windows XP Home benutze AVG Antivir, das übrigens keinen Virus anzeigt...
Spyot Search and Destroy hat auch nichts Relevantes gefunden...
Was mich wundert ist, dass die CPU Auslastung im Task-Manager ständig auf 100% ist, wenn ich nachgucke, ist das normal?

Jetzt zu meiner Frage: Kann sowas überhaupt an einem Virus/ an Malware liegen, oder sind andere Ursachen Wahrscheinlicher?

Hab vorsichtshalber mal einen aktuellen Hijacktest reinkopiert, vllt hilft das ja..

Wäre sehr dankbar für Unterstützung....

Carsten

Logfile of HijackThis v1.99.1
Scan saved at 20:34:15, on 03.04.2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
C:\Programme\Cisco Systems\VPN Client\cvpnd.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\AGRSMMSG.exe
C:\WINDOWS\system32\igfxtray.exe
C:\WINDOWS\system32\hkcmd.exe
C:\Programme\Apoint2K\Apoint.exe
C:\Programme\Power Manager\PM.exe
C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAAE.EXE
C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
C:\Programme\Apoint2K\Apntex.exe
C:\WINDOWS\system32\svchost.exe
C:\Programme\Java\jre1.5.0_11\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Microsoft ActiveSync\WCESCOMM.EXE
C:\Programme\Miranda IM\miranda32.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\DOKUME~1\Meike\LOKALE~1\Temp\Temporäres Verzeichnis 2 für hijackthis.zip\HijackThis.exe
C:\DOKUME~1\Meike\LOKALE~1\Temp\Temporäres Verzeichnis 3 für hijackthis.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_11\bin\ssv.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Apoint] C:\Programme\Apoint2K\Apoint.exe
O4 - HKLM\..\Run: [PowerManager] C:\Programme\Power Manager\PM.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [EPSON Stylus D68 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAAE.EXE /P23 "EPSON Stylus D68 Series" /O6 "USB001" /M "Stylus D68"
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Java\jre1.5.0_11\bin\jusched.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [T-Online_Software_6\WLAN-Access Finder] C:\Programme\T-Online\WLAN-Access Finder\ToWLaAcF.exe /StartMinimized
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Programme\Microsoft ActiveSync\WCESCOMM.EXE"
O4 - HKCU\..\Run: [updateMgr] C:\Programme\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe AcRdB7_0_9
O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Cisco Systems VPN Client.lnk = C:\Programme\Cisco Systems\VPN Client\vpngui.exe
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_11\bin\npjpi150_11.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_11\bin\npjpi150_11.dll
O9 - Extra button: Mobilen Favoriten erstellen - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Programme\Microsoft ActiveSync\inetrepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Programme\Microsoft ActiveSync\inetrepl.dll
O9 - Extra 'Tools' menuitem: Mobilen Favoriten erstellen... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Programme\Microsoft ActiveSync\inetrepl.dll
O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: PartyPoker.net - {F4430FE8-2638-42e5-B849-800749B94EED} - C:\Programme\PartyGaming.Net\PartyPokerNet\RunPF.exe
O9 - Extra 'Tools' menuitem: PartyPoker.net - {F4430FE8-2638-42e5-B849-800749B94EED} - C:\Programme\PartyGaming.Net\PartyPokerNet\RunPF.exe
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
O23 - Service: Cisco Systems, Inc. VPN Service (CVPND) - Cisco Systems, Inc. - C:\Programme\Cisco Systems\VPN Client\cvpnd.exe
O23 - Service: T-Online WLAN Adapter Steuerungsdienst (MZCCntrl) - Unknown owner - C:\Programme\Gemeinsame Dateien\Marmiko Shared\MZCCntrl.exe (file missing)

Alt 03.04.2007, 20:37   #2
undoreal
/// AVZ-Toolkit Guru
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Hallo.

Lasee bitte diese Datei auf Virustotal checken und poste das Ergebnis mit allen Angaben:
" C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIA AE.EXE "

Dann konfiguriere AntiVir aggressiv, wechsle in den abgesicherten MOdus (F8 beim Hochfahren) und mache dort einen kompletten Systemscan. Lösche alles was gefunden wird.

Danach lädst du dir SSW, installiere und update das Proggi und mache einen kompletten (keinen Quickscan) entferne alles was gefunden wird.

Dann machst du einen eScan (Anleitung ist in meiner Signatur verlinkt).

Gruß

Undoreal
__________________

__________________

Alt 03.04.2007, 21:14   #3
Dr.CaRsTeN
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



hier schonmal der Virustotal Scan und eine kleine Ergänzung... War vllt ein Missverständnis, aber ich benutze nicht Antivir sondern AVG... Muss ich da auch noch was speziell einstellen oder soll ichs einfach so drüberlaufen lassen?



Complete scanning result of "E_FATIAAE.EXE", received in VirusTotal at 04.03.2007, 21:04:03 (CET).

Antivirus Version Update Result
AhnLab-V3 2007.4.4.0 04.03.2007 no virus found
AntiVir 7.3.1.48 04.03.2007 no virus found
Authentium 4.93.8 04.03.2007 no virus found
Avast 4.7.936.0 04.03.2007 no virus found
AVG 7.5.0.447 04.03.2007 no virus found
BitDefender 7.2 04.03.2007 no virus found
CAT-QuickHeal 9.00 04.03.2007 no virus found
ClamAV devel-20070312 04.03.2007 no virus found
DrWeb 4.33 04.03.2007 no virus found
eSafe 7.0.15.0 04.03.2007 no virus found
eTrust-Vet 30.6.3536 04.03.2007 no virus found
Ewido 4.0 04.03.2007 no virus found
FileAdvisor 1 04.03.2007 no virus found
Fortinet 2.85.0.0 04.02.2007 no virus found
F-Prot 4.3.1.45 04.03.2007 no virus found
F-Secure 6.70.13030.0 04.03.2007 no virus found
Ikarus T3.1.1.3 04.03.2007 no virus found
Kaspersky 4.0.2.24 04.03.2007 no virus found
McAfee 4999 04.03.2007 no virus found
Microsoft 1.2306 04.03.2007 no virus found
NOD32v2 2167 04.03.2007 no virus found
Norman 5.80.02 04.03.2007 no virus found
Panda 9.0.0.4 04.03.2007 no virus found
Prevx1 V2 04.03.2007 no virus found
Sophos 4.16.0 03.30.2007 no virus found
Sunbelt 2.2.907.0 04.03.2007 no virus found
Symantec 10 04.03.2007 no virus found
TheHacker 6.1.6.084 04.02.2007 no virus found
VBA32 3.11.3 04.03.2007 no virus found
VirusBuster 4.3.7:9 04.03.2007 no virus found
Webwasher-Gateway 6.0.1 04.03.2007 no virus found

Aditional Information
File size: 98304 bytes
MD5: b5bc4300e54ccaf08869e94126d0f829
SHA1: 61163d31560d4b94f613718ce1b9282225fe1eb5
__________________

Alt 03.04.2007, 21:20   #4
undoreal
/// AVZ-Toolkit Guru
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



ups sorry

dann lasse AVG im abgs. laufen und mache dann weiter mit SSW
__________________
- Sämtliche Hilfestellungen im Forum werden ohne Gewährleistung oder Haftung gegeben -

Alt 03.04.2007, 23:11   #5
Dr.CaRsTeN
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Hm, bis jetzt noch nichts gefunden,

den escan ald ich gerade....

Was für Ursachen außer Malware könnte denn ein so plötzlicher Performanceverlust noch haben??


Alt 06.04.2007, 14:57   #6
Dr.CaRsTeN
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Also escan fidnet auch nix... bin echt verzweifelt... woran kann sowas liegen?

edit: achja, kommt jetzt auch öfters vor dass internetseiten trotz bestehender Verbindung nicht angezeigt werden oder es sehr lange dauert, bis die seite geladen hat...

Alt 06.04.2007, 16:51   #7
undoreal
/// AVZ-Toolkit Guru
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Kannst du einen eScan log auswerten? Poste doch bitte das Ergebnis.

Dann solltest du einen I-Net Speedtest machen.. bis dann

mfg

Undoreal
__________________
- Sämtliche Hilfestellungen im Forum werden ohne Gewährleistung oder Haftung gegeben -

Alt 07.04.2007, 16:32   #8
profener
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



ich habe aber ein ähnliches Problem...

[edit]
bitte eröffne, wie jeder andere hier auch, für dein problem einen eigenen beitrag
nur so wird sichergestellt, das jedem user übersichtlich und individuell geholfen werden kann

danke
GUA
[/edit]

Alt 07.04.2007, 16:59   #9
LoCisJesus
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



hab das selbe prob...

[edit]
bitte eröffne, wie jeder andere hier auch, für dein problem einen eigenen beitrag
nur so wird sichergestellt, das jedem user übersichtlich und individuell geholfen werden kann

danke
GUA
[/edit]

Alt 10.04.2007, 21:40   #10
Dr.CaRsTeN
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Hallo und sry für meine späte Antwort

Was genau meinst du mit einer Escan Auswertung?

Einfach das Log-Datei Protokoll?

Achja, der Speedtest zeigt ganz normale Ergebnisse und Escan findet immer noch nix... :-(

Und jetzt?

Carsten

Alt 10.04.2007, 21:56   #11
nochdigger
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Hallo

Zitat:
Was genau meinst du mit einer Escan Auswertung?
er meint damit vermutlich ob du die Auswertungsdatei hast laufen lassen (find.bat).

Hast du deinen Rechner auch mal aufgeräumt, z.B. mit Clearprog oder CCleaner sowie einem Tool zum Registry bereinigen wie Regseeker?
wenn nicht, versuch es doch mal damit.

MFG

Alt 10.04.2007, 22:17   #12
irrlicht
 
Geschwindigkeitsprobleme: Malware?? - Standard

Geschwindigkeitsprobleme: Malware??



Hallo,
das wäre dann der erste Rechner der durch "Regseeker" schneller geworden wäre....
Es gibt ja für alles ein "erstes Mal"...ob das aber ausgerechnet jetzt und hier passiert ?

Mien Vorschlag wäre das intensive checken des Routers unter Zuhilfenahme des Handbuches für Selbigen.....ich tippe auf eine verbogene Routereinstellung.....
Dann wäre noch der "Gerätemanager" und die "Ereignisanzeige" einen ersten und zweiten Blick wert......
Irrlicht

Antwort

Themen zu Geschwindigkeitsprobleme: Malware??
100%, antivir, auslastung, bho, cpu, drivers, e-mail, excel, firefox, frage, helper, hijack, hijackthis, home, internet, internet explorer, langsam, malware, malware?, mozilla, mozilla firefox, sehr langsam, server, software, system, t-online, usb, virus, windows, windows xp



Ähnliche Themen: Geschwindigkeitsprobleme: Malware??


  1. Unistall-Vo-package (Malware/Virus?) bei Win7 64 bit /Malware-Adware gelöscht -Danke!
    Lob, Kritik und Wünsche - 06.07.2014 (1)
  2. GDATA und Malware Bytes Anti Malware Premium sinnvoll
    Antiviren-, Firewall- und andere Schutzprogramme - 20.06.2014 (1)
  3. Windows 7: Extreme Geschwindigkeitsprobleme
    Plagegeister aller Art und deren Bekämpfung - 04.05.2014 (9)
  4. Win7, firefox startet nicht, Malware laut Malwarebytes Anti-Malware, Security.Hijack
    Log-Analyse und Auswertung - 30.03.2014 (9)
  5. Malware Anti-Malware Scan meldet: pup.optional.opencandy
    Log-Analyse und Auswertung - 06.03.2014 (15)
  6. Trojaner und Malware auf meinem Laptop! Malwarebytes Anti-Malware hat 733 aufgespuert
    Plagegeister aller Art und deren Bekämpfung - 12.12.2013 (19)
  7. malware: antivirus security pro -anty-malware lässt sich nicht installieren
    Plagegeister aller Art und deren Bekämpfung - 03.10.2013 (15)
  8. Malware trotz OS X Internet Reccovery - VM Malware? Ubuntu in EFI ? Win7 im gleichen Netz infiziert
    Alles rund um Mac OSX & Linux - 26.06.2013 (5)
  9. Malware Yontoo // Malwarebytes-Anti-Malware-Programm keine identifizierte Datei gefunden
    Plagegeister aller Art und deren Bekämpfung - 23.03.2013 (14)
  10. email link Malware Funde Heur.PE@4294967295, Malware@#nwdk01o66rpro, Malware@#2x6qrvr63cjrw
    Plagegeister aller Art und deren Bekämpfung - 29.10.2012 (10)
  11. OpenCandy [Malware] auf dem Rechner, aber Anti-Malware Programme finden keine Bedrohung.
    Plagegeister aller Art und deren Bekämpfung - 03.09.2012 (5)
  12. Virus/Malware verhindert Installation/Start jeglicher Anti-Malware/Virusprogramme
    Plagegeister aller Art und deren Bekämpfung - 03.02.2012 (17)
  13. Log-Analyse nach Trojaner/Malware befall (Malware.Trace / Trojan.BHO)
    Log-Analyse und Auswertung - 26.09.2011 (16)
  14. Malware Spyware.passwords.xgen durch Malwarebyte Anti-Malware erkannt.
    Plagegeister aller Art und deren Bekämpfung - 19.12.2010 (50)
  15. Rätselhafter Mailversand - Malware.Packer.Gen, Trojan.Patched und Malware.Trace
    Plagegeister aller Art und deren Bekämpfung - 03.11.2010 (25)
  16. Kann Malware nicht löschen! Trojan.Agent und Malware.Trace
    Plagegeister aller Art und deren Bekämpfung - 18.06.2010 (19)
  17. Internet-Geschwindigkeitsprobleme
    Log-Analyse und Auswertung - 15.07.2009 (2)

Zum Thema Geschwindigkeitsprobleme: Malware?? - Hallo zusammen Seid einiger Zeit ist mein Laptop sehr langsam geworden und braucht für normale Anwendungen (Word o.Ä.) mehr als 4 mal so lange wie normal, um diese zu öffnen. - Geschwindigkeitsprobleme: Malware??...
Archiv
Du betrachtest: Geschwindigkeitsprobleme: Malware?? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.