Zurück   Trojaner-Board > Web/PC > Alles rund um Mac OSX & Linux

Alles rund um Mac OSX & Linux: defektes Cups

Windows 7 Für alle Fragen rund um Mac OSX, Linux und andere Unix-Derivate.

Antwort
Alt 01.06.2017, 12:03   #1
harlud
 
defektes Cups - Standard

defektes Cups



Hallo zusammen!
Ich habe ein Druckerproblem unter Linux . Bei DualBoot funktioniert der Drucker unter Win7 problemlos. Das Problem ist erstmals bei einem fremden und unter Windows hergestellten Pdf-Dokument aufgetreten, welches ich nicht öffnen konnte.
System: Linux Mint 18.1 Serena 64-bit
Kernel Linux 4.10.0-21-generic x86_64, Mate 1.16.1
Pentium(R) Dual-Core CPU E5300 @ 2,60GHz x2, 8 GiB Arbeitsspeicher
Drucker Kyocera FS.1320D, Kyocera Druckertreiber installiert

Bei der Anwendungsverwaltung kommt bei Printer-driver-cups-pdf: "Bitte benutzen Sie>>apt-get<<, um dieses Paket zu installieren. "Nicht verfügbar".
Die Versuche aus dem Ubuntu-Wiki ( https://wiki.ubuntuusers.de/CUPS/ ) mit "sudo apt-get install cups cups-client cups-bsd " etc. sind nicht gelungen.

Bei 'Printing troubleshooter' kommt "Queue Not Enabelt The queue 'Kyocera_FS-1320D' is not enabled. The Reason given is: 'Backend/usr(lib/cups/backend/usb does not exist'. Stmmt, die Datei gibt es dort nicht.

To enable it, select the 'Enabled' checkbox in the 'Policies' tab for the printer in the printer administration tool. To start this tool, select System->Administration->Print Settings from the main menu. Da weiß ich nicht, was die meinen.

Bei "dpkg --list" wird "rc printer-driver 2.6.1-21 amd64" zwar angezeigt. Bei "sudo apt-get --purge remove" und auch " "sudo apt-get remove" wird das Programm aber nicht gefunden. Fehlermeldung: "Paket 'printer-driver' kann nicht gefunden werden" usw.
LG Ludger

Alt 01.06.2017, 15:10   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
defektes Cups - Standard

defektes Cups



Zitat:
Zitat von harlud Beitrag anzeigen
Das Problem ist erstmals bei einem fremden und unter Windows hergestellten Pdf-Dokument aufgetreten, welches ich nicht öffnen konnte.
Das soll was bitte heißen was hat denn dein Windows mit einem "fremden" () mit deiner Linux Installation bitte zu tun?


Zitat:
Zitat von harlud Beitrag anzeigen
etc. sind nicht gelungen.
Das ist keine Fehlermeldung. Oder schmeißt APT neuerdings "ist nicht gelungen" als Fehlermeldung aus?

Zitat:
Zitat von harlud Beitrag anzeigen
Print Settings from the main menu. Da weiß ich nicht, was die meinen.
Print Settings == Druckereinstellungen
Du wirst doch wohl wissen wo du deinen Drucker einstellen kannst oder nicht?


Zitat:
Zitat von harlud Beitrag anzeigen
Bei "dpkg --list" wird "rc printer-driver 2.6.1-21 amd64" zwar angezeigt. Bei "sudo apt-get --purge remove" und auch " "sudo apt-get remove" wird das Programm aber nicht gefunden. Fehlermeldung: "Paket 'printer-driver' kann nicht gefunden werden" usw.
Ganz einfach, du tippst dann einen falschen Paketnamen ein. Post mal die Ausgabe von

Code:
ATTFilter
 dpkg -l | grep -i printer-driver
         
hier in CODE-Tags und dann werden wir das Paket und dessen richtigen Namen auch bestimmt finden.
__________________

__________________

Alt 01.06.2017, 18:16   #3
harlud
 
defektes Cups - Standard

defektes Cups



Zitat:
Zitat von cosinus Beitrag anzeigen
Das soll was bitte heißen was hat denn dein Windows mit einem "fremden" () mit deiner Linux Installation bitte zu tun?
Hallo Cosinus!
Das war ein zeitlicher Zusammenhang und ein pdf von einem fremden Computer.

Treiberliste:


Code:
ATTFilter
ludger@ludger-System-Product-Name ~ $  dpkg -l | grep -i printer-driver
ii  printer-driver-brlaser                       3-5~ubuntu1                                amd64        printer driver for (some) Brother laser printers
ii  printer-driver-c2esp                         27-2                                       amd64        printer driver for Kodak ESP AiO color inkjet Series
rc  printer-driver-cups-pdf                      2.6.1-21                                   amd64        printer driver for PDF writing via CUPS
ii  printer-driver-foo2zjs-common                20151024dfsg0-1ubuntu1                     all          printer driver for ZjStream-based printers - common files
rc  printer-driver-gutenprint                    5.2.11-1                                   amd64        printer drivers for CUPS
ii  printer-driver-min12xxw                      0.0.9-9                                    amd64        printer driver for KonicaMinolta PagePro 1[234]xxW
ii  printer-driver-pnm2ppa                       1.13+nondbs-0ubuntu5                       amd64        printer driver for HP-GDI printers
ii  printer-driver-ptouch                        1.4-1                                      amd64        printer driver Brother P-touch label printers
ii  printer-driver-sag-gdi                       0.1-4ubuntu1                               all          printer driver for Ricoh Aficio SP 1000s/SP 1100s
ludger@ludger-System-Product-Name ~ $
         
LG Ludger
__________________

Alt 02.06.2017, 15:08   #4
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
defektes Cups - Standard

defektes Cups



der Paketname lautet wie du siehst nicht einfach nur "printer-driver". Achte auf die 2. Spalte. Keine Ahnung was du da warum jetzt deinstallieren willst/musst
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 02.06.2017, 18:51   #5
harlud
 
defektes Cups - Standard

defektes Cups



Zitat:
Zitat von cosinus Beitrag anzeigen
Keine Ahnung was du da warum jetzt deinstallieren willst/musst
Ich wollte den Cups-pdf-Printer-driver nach Deinstallation neu installieren. Über die Paketverwaltung / Anwendungsverwaltung geht das zur Zeit nicht auf diesem Computer. Es kommt der Hinweis "nicht verfügbar" und der Rat : "Bitte benutzen Sie >>apt-get<<, um dieses Paket zu installieren." Ich hoffe halt, das Problem durch durch eine Neuinstallation des Treibers zu beheben.
Anhang: Screenshot der Paketverwaltungsmeldung
PS.:
Ach ja: mein erfolgloser Deinstallationsversuch sah folgendermaßen aus:
Code:
ATTFilter
ludger@ludger-System-Product-Name ~ $ sudo apt-get remove printer-driver 2.6.1-21
[sudo] Passwort für ludger: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Paket printer-driver kann nicht gefunden werden.
E: Paket 2.6.1-21 kann nicht gefunden werden.
E: Mittels des Musters »2.6.1-21« konnte kein Paket gefunden werden.
E: Mittels regulärem Ausdruck »2.6.1-21« konnte kein Paket gefunden werden.
ludger@ludger-System-Product-Name ~ $
         

Angehängte Grafiken
Dateityp: png Anwendungsverwaltung.png (66,7 KB, 26x aufgerufen)

Geändert von harlud (02.06.2017 um 18:57 Uhr)

Alt 03.06.2017, 08:18   #6
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
defektes Cups - Standard

defektes Cups



Ich versteh dich nicht. Da steht eindeutig welches Paket du installieren musst --> printer-driver-cups-pdf - printer driver for PDF writing via CUPS

Aber du hälst dich an Deinstallationsversuchen auf und schreibst dann auch ständig falsche Paketnamen rein
__________________
--> defektes Cups

Alt 03.06.2017, 09:27   #7
harlud
 
defektes Cups - Standard

defektes Cups



Zitat:
Zitat von cosinus Beitrag anzeigen
Aber du hälst dich an Deinstallationsversuchen auf [...]

Code:
ATTFilter
ludger@ludger-System-Product-Name ~ $ sudo apt-get install  printer-driver-cups-pdf
[sudo] Passwort für ludger: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 printer-driver-cups-pdf : Hängt ab von: cups
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
ludger@ludger-System-Product-Name ~ $ sudo apt-get install cups
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 cups : Hängt ab von: libcups2 (= 2.1.3-4) aber 2.1.3-4ubuntu0.2 soll installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
ludger@ludger-System-Product-Name ~ $
         
Zitat:
Sie haben zurückgehaltene defekte Pakete.
Deswegen die Versuche zur Deinstallation.
Gruß Ludger
(Bin jetzt erst mal weg.)

Alt 03.06.2017, 09:34   #8
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
defektes Cups - Standard

defektes Cups



DAS hast du vorher so aber nicht erwähnt

Poste mal die Ausgabe von:

Code:
ATTFilter
dpkg -l | grep -iv ^ii
         
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 04.06.2017, 17:25   #9
harlud
 
defektes Cups - Standard

defektes Cups



Bin wieder im Lande.
Code:
ATTFilter
ludger@ludger-System-Product-Name ~ $ dpkg -l | grep -iv ^ii
Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
| Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
         Halb installiert/Trigger erWartet/Trigger anhängig
|/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)
||/ Name                                         Version                                    Architektur  Beschreibung
+++-============================================-==========================================-============-===============================================================================
rc  baloo-kf5                                    5.18.0-0ubuntu1.1                          amd64        framework for searching and managing metadata
rc  cups                                         2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - PPD/driver support, web interface
rc  cups-pdf                                     2.6.1-21                                   amd64        PDF writer backend for CUPS (dummy transitional package)
rc  dolphin                                      4:15.12.3-0ubuntu1                         amd64        file manager
rc  foomatic-filters                             4.0.17-8                                   amd64        OpenPrinting printer support - filters
rc  freeglut3:amd64                              2.8.1-2                                    amd64        OpenGL Utility Toolkit
rc  hplip                                        3.16.3+repack0-1                           amd64        HP Linux Printing and Imaging System (HPLIP)
rc  hugin                                        2015.0.0+dfsg-1                            amd64        panorama photo stitcher - GUI tools
rc  kio                                          5.18.0-0ubuntu1.1                          amd64        Resource and network access abstraction.
rc  libepub0                                     0.2.2-4build1                              amd64        library to work with the EPUB file format - runtime library
rc  libkf5service-data                           5.18.0-0ubuntu1                            all          Advanced plugin and service introspection
rc  libkf5xmlgui-data                            5.18.0-0ubuntu1                            all          User configurable main windows.
rc  linux-image-4.10.0-14-generic                4.10.0-14.16~16.04.1                       amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-21-generic                 4.4.0-21.37                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-31-generic                 4.4.0-31.50                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-34-generic                 4.4.0-34.53                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-36-generic                 4.4.0-36.55                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-38-generic                 4.4.0-38.57                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-43-generic                 4.4.0-43.63                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-45-generic                 4.4.0-45.66                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-47-generic                 4.4.0-47.68                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-51-generic                 4.4.0-51.72                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-53-generic                 4.4.0-53.74                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-57-generic                 4.4.0-57.78                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-59-generic                 4.4.0-59.80                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-62-generic                 4.4.0-62.83                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-63-generic                 4.4.0-63.84                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-64-generic                 4.4.0-64.85                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-66-generic                 4.4.0-66.87                                amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.8.0-41-generic                 4.8.0-41.44~16.04.1                        amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-4.8.0-42-generic                 4.8.0-42.45~16.04.1                        amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-4.8.0-44-generic                 4.8.0-44.47~16.04.1                        amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-4.8.0-45-generic                 4.8.0-45.48~16.04.1                        amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-4.8.0-46-generic                 4.8.0-46.49~16.04.1                        amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-14-generic          4.10.0-14.16~16.04.1                       amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-21-generic           4.4.0-21.37                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-31-generic           4.4.0-31.50                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-34-generic           4.4.0-34.53                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-36-generic           4.4.0-36.55                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-38-generic           4.4.0-38.57                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-43-generic           4.4.0-43.63                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-45-generic           4.4.0-45.66                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-47-generic           4.4.0-47.68                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-51-generic           4.4.0-51.72                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-53-generic           4.4.0-53.74                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-57-generic           4.4.0-57.78                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-59-generic           4.4.0-59.80                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-62-generic           4.4.0-62.83                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-63-generic           4.4.0-63.84                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-64-generic           4.4.0-64.85                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-66-generic           4.4.0-66.87                                amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-41-generic           4.8.0-41.44~16.04.1                        amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-42-generic           4.8.0-42.45~16.04.1                        amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-44-generic           4.8.0-44.47~16.04.1                        amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-45-generic           4.8.0-45.48~16.04.1                        amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-46-generic           4.8.0-46.49~16.04.1                        amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
rc  obex-data-server                             0.4.6-0ubuntu4                             amd64        D-Bus service for OBEX client and server side functionality
rc  printer-driver-cups-pdf                      2.6.1-21                                   amd64        printer driver for PDF writing via CUPS
rc  printer-driver-gutenprint                    5.2.11-1                                   amd64        printer drivers for CUPS
ludger@ludger-System-Product-Name ~ $
         

Alt 05.06.2017, 14:49   #10
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
defektes Cups - Standard

defektes Cups



Das bitte hier noch:

Code:
ATTFilter
dpkg -l | grep libcups
         
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 05.06.2017, 17:17   #11
harlud
 
defektes Cups - Standard

defektes Cups



Code:
ATTFilter
ludger@ludger-System-Product-Name ~ $ dpkg -l | grep libcups
ii  libcups2:amd64                               2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - Core library
ii  libcups2:i386                                2.1.3-4ubuntu0.2                           i386         Common UNIX Printing System(tm) - Core library
ii  libcups2-dev:amd64                           2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - Development files CUPS library
ii  libcupscgi1:amd64                            2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - CGI library
ii  libcupsfilters1:amd64                        1.8.3-2ubuntu3.1                           amd64        OpenPrinting CUPS Filters - Shared library
ii  libcupsfilters1:i386                         1.8.3-2ubuntu3.1                           i386         OpenPrinting CUPS Filters - Shared library
ii  libcupsimage2:amd64                          2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - Raster image library
ii  libcupsimage2:i386                           2.1.3-4ubuntu0.2                           i386         Common UNIX Printing System(tm) - Raster image library
ii  libcupsmime1:amd64                           2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - MIME library
ii  libcupsppdc1:amd64                           2.1.3-4ubuntu0.2                           amd64        Common UNIX Printing System(tm) - PPD manipulation library
ludger@ludger-System-Product-Name ~ $
         

Alt 05.06.2017, 19:04   #12
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
defektes Cups - Standard

defektes Cups



Dein Problem scheint bekannt zu sein --> https://forum.ubuntuusers.de/topic/c...rueckgehalten/
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 05.06.2017, 20:59   #13
harlud
 
defektes Cups - Standard

defektes Cups



Ich habe folgendes gemacht:
Code:
ATTFilter
ludger@ludger-System-Product-Name ~/Schreibtisch/Downloadcups $ 
ludger@ludger-System-Product-Name ~/Schreibtisch/Downloadcups $ 
ludger@ludger-System-Product-Name ~/Schreibtisch/Downloadcups $ sudo apt-get --reinstall install ./libcups2_2.1.3-4_amd64.deb
[sudo] Passwort für ludger: 
Paketlisten werden gelesen... Fertig
E: Unsupported file ./libcups2_2.1.3-4_amd64.deb given on commandline
ludger@ludger-System-Product-Name ~/Schreibtisch/Downloadcups $ sudo apt-get --reinstall install ./libcups2_2.1.3-4_amd64.deb
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Hinweis: »libcups2« wird an Stelle von »./libcups2_2.1.3-4_amd64.deb« gewählt.
Die folgenden Pakete werden ENTFERNT:
  cups-bsd cups-client cups-core-drivers cups-daemon cups-filters
  cups-filters-core-drivers cups-ppdc ghostscript ghostscript-x gimp gimp-gmic
  gimp-plugin-registry gtk2-engines:i386 gtk2-engines-murrine:i386
  gtk2-engines-pixbuf:i386 ia32-libs ibus-gtk:i386 libcanberra-gtk-module:i386
  libcanberra-gtk0:i386 libcups2:i386 libcups2-dev libcupscgi1
  libcupsfilters1:i386 libcupsimage2:i386 libcupsimage2 libcupsmime1
  libcupsppdc1 libgail-common:i386 libgail18:i386 libgs9 libgtk2.0-0:i386
  libspectre1 libxreaderdocument3 libxreaderview3 printer-driver-brlaser
  printer-driver-c2esp printer-driver-pnm2ppa printer-driver-ptouch
  printer-driver-sag-gdi xreader
Die folgenden Pakete werden durch eine ÄLTERE VERSION ERSETZT (Downgrade):
  libcups2
0 aktualisiert, 0 neu installiert, 1 durch eine ältere Version ersetzt, 40 zu entfernen und 0 nicht aktualisiert.
Es müssen 197 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 62,2 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] J
Holen:1 http://mirror.netcologne.de/ubuntu xenial/main amd64 libcups2 amd64 2.1.3-4 [197 kB]
Es wurden 197 kB in 0 s geholt (1.677 kB/s).
(Lese Datenbank ... 329984 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von cups-bsd (2.1.3-4ubuntu0.2) ...
Entfernen von cups-client (2.1.3-4ubuntu0.2) ...
Entfernen von cups-core-drivers (2.1.3-4ubuntu0.2) ...
Entfernen von cups-daemon (2.1.3-4ubuntu0.2) ...
Warning: Stopping cups.service, but it can still be activated by:
  cups.socket
Entfernen von cups-filters (1.8.3-2ubuntu3.1) ...
Entfernen von cups-filters-core-drivers (1.8.3-2ubuntu3.1) ...
Entfernen von cups-ppdc (2.1.3-4ubuntu0.2) ...
Entfernen von ghostscript-x (9.18~dfsg~0-0ubuntu2.6) ...
Entfernen von printer-driver-sag-gdi (0.1-4ubuntu1) ...
Entfernen von gimp-plugin-registry (7.20140602ubuntu2) ...
Entfernen von gimp-gmic (1.6.8-3) ...
Entfernen von gimp (2.8.16-1ubuntu1.1) ...
Entfernen von ia32-libs (2016.02.18) ...
Entfernen von gtk2-engines:i386 (1:2.20.2-3ubuntu1) ...
Entfernen von gtk2-engines-murrine:i386 (0.98.2-0ubuntu2.2) ...
Entfernen von gtk2-engines-pixbuf:i386 (2.24.30-1ubuntu1) ...
Entfernen von ibus-gtk:i386 (1.5.11-1ubuntu2) ...
Entfernen von libcanberra-gtk-module:i386 (0.30-2.1ubuntu1) ...
Entfernen von libcanberra-gtk0:i386 (0.30-2.1ubuntu1) ...
Entfernen von libcupsimage2:i386 (2.1.3-4ubuntu0.2) ...
Entfernen von libcupsfilters1:i386 (1.8.3-2ubuntu3.1) ...
Entfernen von libcups2-dev:amd64 (2.1.3-4ubuntu0.2) ...
Entfernen von libcupscgi1:amd64 (2.1.3-4ubuntu0.2) ...
Entfernen von printer-driver-brlaser (3-5~ubuntu1) ...
Entfernen von xreader (1.2.2+serena) ...
Entfernen von libcupsmime1:amd64 (2.1.3-4ubuntu0.2) ...
Entfernen von libcupsppdc1:amd64 (2.1.3-4ubuntu0.2) ...
Entfernen von libgail-common:i386 (2.24.30-1ubuntu1) ...
Entfernen von libgail18:i386 (2.24.30-1ubuntu1) ...
Entfernen von libgtk2.0-0:i386 (2.24.30-1ubuntu1) ...
Entfernen von libxreaderview3 (1.2.2+serena) ...
Entfernen von printer-driver-c2esp (27-2) ...
Entfernen von printer-driver-pnm2ppa (1.13+nondbs-0ubuntu5) ...
Entfernen von printer-driver-ptouch (1.4-1) ...
Entfernen von ghostscript (9.18~dfsg~0-0ubuntu2.6) ...
Entfernen von libcups2:i386 (2.1.3-4ubuntu0.2) ...
Entfernen von libxreaderdocument3 (1.2.2+serena) ...
Entfernen von libspectre1:amd64 (0.2.7-3ubuntu2) ...
Entfernen von libgs9:amd64 (9.18~dfsg~0-0ubuntu2.6) ...
Entfernen von libcupsimage2:amd64 (2.1.3-4ubuntu0.2) ...
Trigger für man-db (2.7.5-1) werden verarbeitet ...
Trigger für desktop-file-utils (0.22-1ubuntu5.1) werden verarbeitet ...
Trigger für mime-support (3.59ubuntu1) werden verarbeitet ...
Trigger für libc-bin (2.23-0ubuntu7) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.48.2-0ubuntu1) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.48.2-0ubuntu1) werden verarbeitet ...
Trigger für doc-base (0.10.7) werden verarbeitet ...
3 entfernte Doc-base-Dateien wird verarbeitet...
Dokumente werden mit scrollkeeper registriert ...
dpkg: Warnung: Version 2.1.3-4ubuntu0.2 des Paketes libcups2:amd64 wird durch ältere Version 2.1.3-4 ersetzt
(Lese Datenbank ... 328799 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libcups2_2.1.3-4_amd64.deb ...
Entpacken von libcups2:amd64 (2.1.3-4) über (2.1.3-4ubuntu0.2) ...
Trigger für libc-bin (2.23-0ubuntu7) werden verarbeitet ...
libcups2:amd64 (2.1.3-4) wird eingerichtet ...
Trigger für libc-bin (2.23-0ubuntu7) werden verarbeitet ...
ludger@ludger-System-Product-Name ~/Schreibtisch/Downloadcups $ sudo apt-get --reinstall install ./cups_2.1.3-4_amd64.deb
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Hinweis: »cups« wird an Stelle von »./cups_2.1.3-4_amd64.deb« gewählt.
Die folgenden zusätzlichen Pakete werden Installiert
  cups-client cups-core-drivers cups-daemon cups-filters
  cups-filters-core-drivers cups-ppdc ghostscript libcupscgi1 libcupsimage2
  libcupsmime1 libcupsppdc1 libgs9
Vorgeschlagene Pakete:
  cups-bsd printer-driver-hpcups hplip cups-pdf xpp printer-driver-gutenprint
  antiword docx2txt ghostscript-x hpijs
Empfohlene Pakete:
  printer-driver-gutenprint liblouisutdml-bin | liblouis-bin
Die folgenden NEUEN Pakete werden installiert:
  cups cups-client cups-core-drivers cups-daemon cups-filters
  cups-filters-core-drivers cups-ppdc ghostscript libcupscgi1 libcupsimage2
  libcupsmime1 libcupsppdc1 libgs9
0 aktualisiert, 13 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 589 kB von 3.456 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 21,9 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] J
Holen:1 http://mirror.netcologne.de/ubuntu xenial/main amd64 libcupsmime1 amd64 2.1.3-4 [13,1 kB]
Holen:2 http://mirror.netcologne.de/ubuntu xenial/main amd64 cups-daemon amd64 2.1.3-4 [301 kB]
Holen:3 http://mirror.netcologne.de/ubuntu xenial/main amd64 libcupscgi1 amd64 2.1.3-4 [27,2 kB]
Holen:4 http://mirror.netcologne.de/ubuntu xenial/main amd64 libcupsimage2 amd64 2.1.3-4 [16,1 kB]
Holen:5 http://mirror.netcologne.de/ubuntu xenial/main amd64 libcupsppdc1 amd64 2.1.3-4 [44,9 kB]
Holen:6 http://mirror.netcologne.de/ubuntu xenial/main amd64 cups-core-drivers amd64 2.1.3-4 [27,2 kB]
Holen:7 http://mirror.netcologne.de/ubuntu xenial/main amd64 cups-client amd64 2.1.3-4 [133 kB]
Holen:8 http://mirror.netcologne.de/ubuntu xenial/main amd64 cups-ppdc amd64 2.1.3-4 [26,6 kB]
Es wurden 589 kB in 0 s geholt (2.828 kB/s).
Vorkonfiguration der Pakete ...
Vormals nicht ausgewähltes Paket libcupsmime1:amd64 wird gewählt.
(Lese Datenbank ... 328799 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libcupsmime1_2.1.3-4_amd64.deb ...
Entpacken von libcupsmime1:amd64 (2.1.3-4) ...
Vormals nicht ausgewähltes Paket cups-daemon wird gewählt.
Vorbereitung zum Entpacken von .../cups-daemon_2.1.3-4_amd64.deb ...
Entpacken von cups-daemon (2.1.3-4) ...
Vormals nicht ausgewähltes Paket libcupscgi1:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libcupscgi1_2.1.3-4_amd64.deb ...
Entpacken von libcupscgi1:amd64 (2.1.3-4) ...
Vormals nicht ausgewähltes Paket libcupsimage2:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libcupsimage2_2.1.3-4_amd64.deb ...
Entpacken von libcupsimage2:amd64 (2.1.3-4) ...
Vormals nicht ausgewähltes Paket libcupsppdc1:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libcupsppdc1_2.1.3-4_amd64.deb ...
Entpacken von libcupsppdc1:amd64 (2.1.3-4) ...
Vormals nicht ausgewähltes Paket cups-filters-core-drivers wird gewählt.
Vorbereitung zum Entpacken von .../cups-filters-core-drivers_1.8.3-2ubuntu3.1_amd64.deb ...
Entpacken von cups-filters-core-drivers (1.8.3-2ubuntu3.1) ...
Vormals nicht ausgewähltes Paket cups-core-drivers wird gewählt.
Vorbereitung zum Entpacken von .../cups-core-drivers_2.1.3-4_amd64.deb ...
Entpacken von cups-core-drivers (2.1.3-4) ...
Vormals nicht ausgewähltes Paket libgs9:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libgs9_9.18~dfsg~0-0ubuntu2.6_amd64.deb ...
Entpacken von libgs9:amd64 (9.18~dfsg~0-0ubuntu2.6) ...
Vormals nicht ausgewähltes Paket ghostscript wird gewählt.
Vorbereitung zum Entpacken von .../ghostscript_9.18~dfsg~0-0ubuntu2.6_amd64.deb ...
Entpacken von ghostscript (9.18~dfsg~0-0ubuntu2.6) ...
Vormals nicht ausgewähltes Paket cups-client wird gewählt.
Vorbereitung zum Entpacken von .../cups-client_2.1.3-4_amd64.deb ...
Entpacken von cups-client (2.1.3-4) ...
Vormals nicht ausgewähltes Paket cups-ppdc wird gewählt.
Vorbereitung zum Entpacken von .../cups-ppdc_2.1.3-4_amd64.deb ...
Entpacken von cups-ppdc (2.1.3-4) ...
Vormals nicht ausgewähltes Paket cups-filters wird gewählt.
Vorbereitung zum Entpacken von .../cups-filters_1.8.3-2ubuntu3.1_amd64.deb ...
Entpacken von cups-filters (1.8.3-2ubuntu3.1) ...
Vormals nicht ausgewähltes Paket cups wird gewählt.
Vorbereitung zum Entpacken von .../cups_2.1.3-4_amd64.deb ...
Entpacken von cups (2.1.3-4) ...
Trigger für libc-bin (2.23-0ubuntu7) werden verarbeitet ...
Trigger für systemd (229-4ubuntu17) werden verarbeitet ...
Trigger für ureadahead (0.100.0-19) werden verarbeitet ...
ureadahead will be reprofiled on next reboot
Trigger für ufw (0.35-0ubuntu2) werden verarbeitet ...
Trigger für man-db (2.7.5-1) werden verarbeitet ...
libcupsmime1:amd64 (2.1.3-4) wird eingerichtet ...
cups-daemon (2.1.3-4) wird eingerichtet ...
libcupscgi1:amd64 (2.1.3-4) wird eingerichtet ...
libcupsimage2:amd64 (2.1.3-4) wird eingerichtet ...
libcupsppdc1:amd64 (2.1.3-4) wird eingerichtet ...
cups-filters-core-drivers (1.8.3-2ubuntu3.1) wird eingerichtet ...
cups-core-drivers (2.1.3-4) wird eingerichtet ...
libgs9:amd64 (9.18~dfsg~0-0ubuntu2.6) wird eingerichtet ...
ghostscript (9.18~dfsg~0-0ubuntu2.6) wird eingerichtet ...
cups-client (2.1.3-4) wird eingerichtet ...
cups-ppdc (2.1.3-4) wird eingerichtet ...
cups-filters (1.8.3-2ubuntu3.1) wird eingerichtet ...

cups (2.1.3-4) wird eingerichtet ...
Updating PPD files for cups ...
Trigger für libc-bin (2.23-0ubuntu7) werden verarbeitet ...
ludger@ludger-System-Product-Name ~/Schreibtisch/Downloadcups $
         
Ich glaube, dass ich jetzt neu starten muss. Bis gleich.

Hallo cosinus!
Nach dem Neustart tat sich gar nichts. Ich habe darauf mit Firefox cups aufgerufen, den Drucker deinstalliert und neu wieder installiert.
Jetzt druckt er wieder.
Danke!
Gruß Ludger

Antwort

Themen zu defektes Cups
amd, cpu, datei, druckertreiber, fehlermeldung, fremde, fremden, funktioniert, hallo zusammen, installiere, linux, min, not, programm, remove, start, tab, this, verfügbar, versuche, win, win7, windows, zusammen, öffnen




Zum Thema defektes Cups - Hallo zusammen! Ich habe ein Druckerproblem unter Linux . Bei DualBoot funktioniert der Drucker unter Win7 problemlos. Das Problem ist erstmals bei einem fremden und unter Windows hergestellten Pdf-Dokument aufgetreten, - defektes Cups...
Archiv
Du betrachtest: defektes Cups auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.