Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 02.08.2012, 22:02   #1
mentiX
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hej grüßt euch!

Ich hab mir bei der Recherche für meine Bachelor Arbeit vor 2 Tagen einen BKA Trojaner eingefangen. Ich hatte über 2 Ecken mitbekommen, was man tun muss, um wieder handlungsfähig zu sein und habe anschliessend via AntiVir den Trojaner gefunden und entfernt. Ähnlich wie Farike bekomme ich nun beim Windowsstart die Fehlermeldung "Problem beim Laden von deo0_sar.exe. Modul nicht gefunden." Die einzige vertrauenderweckende Anleitung zur Lösung des problems hab ich bei euch gefunden. Da aber in Farikes Thread ausdrücklich darauf hingewiesen wurde, dass man den selben Lösungsweg nicht auf dem eigenen System anwenden soll, eröffne ich diesen Thread neu... Hoffe damit geh ich den angemessenen, richtigen Weg.

Anti-Malware hab ich runtergeladen, der entsprechende Bericht liegt im Anhang vor.

Hoffe, ihr könnt mir da weiterhelfen.
Schonmal vielen Dank im Voraus für die Mühe!

Liebe Grüße!
Angehängte Dateien
Dateityp: txt mbam-log-2012-08-02 (21-46-51).txt (2,4 KB, 179x aufgerufen)

Alt 02.08.2012, 23:54   #2
Chris4You
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hi,

Fund von MAM löschen lassen, OTL-Log posten wie folgt:
OTL
Lade Dir OTL von Oldtimer herunter (http://filepony.de/download-otl/) und speichere es auf Deinem Desktop
  • Vista/Win7 User: Rechtsklick auf die OTL.exe und "als Administrator ausführen" wählen
  • Oben findest Du ein Kästchen mit Output. Wähle bitte Minimal Output
  • Unter Extra Registry, wähle bitte Use SafeList
  • Klicke nun auf Run Scan links oben
  • Wenn der Scan beendet wurde werden 2 Logfiles erstellt (OTL.TXT und EXTRAS.TXT)
  • Poste die Logfiles hier in den Thread

chris
__________________

__________________

Alt 03.08.2012, 02:15   #3
mentiX
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hej, vielen Dank für die Hilfe!

Hier die Logs von OTL.

Gruß,
Jonas
__________________
Angehängte Dateien
Dateityp: txt OTL.Txt (65,4 KB, 210x aufgerufen)
Dateityp: txt Extras.Txt (85,6 KB, 181x aufgerufen)

Alt 03.08.2012, 08:45   #4
Chris4You
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hi,

schauen wir mal wo wir sie finden und bereinigen noch ein paar Sachen...

OTL:
  • Doppelklick auf die OTL.exe, um das Programm auszuführen.
  • Vista/Win7-User bitte per Rechtsklick und "Ausführen als Administrator" starten.
  • Kopiere den Inhalt der folgenden Codebox komplett in die OTL-Box unter "Custom Scan/Fixes"

Code:
ATTFilter
:OTL
O2 - BHO: (no name) - {ee1babcf-cbe2-4c07-8e18-dfe6fc08c30a}  - No CLSID value found.
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer: NoActiveDesktop = 1
O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer: NoActiveDesktopChanges = 1
O4 - HKLM..\Run: [AMD AVT] C:\Windows\SysWow64\cmd.exe (Microsoft Corporation)

:Commands
[purity]
[emptytemp]
[CREATERESTOREPOINT]
[Reboot]
         
  • Den roten Run Fixes! Button anklicken.
  • Bitte alles aus dem Ergebnisfenster (Results) herauskopieren.
  • Eine Kopie eines OTL-Fix-Logs wird in einer Textdatei in folgendem Ordner gespeichert:
  • %systemroot%\_OTL


Scan mit SystemLook

Lade SystemLook von einem der folgenden Links und speichere das Tool auf dem Desktop.
32Bit
64Bit
  • Doppelklick auf die SystemLook.exe, um das Tool zu starten.
  • Vista-User/Win7 mit Rechtsklick und als Administrator starten.
  • Kopiere den Inhalt der folgenden Codebox in das Textfeld des Tools:

Code:
ATTFilter
:regfind
deo0_sar.exe
         
  • Klicke nun auf den Button Look, um den Scan zu starten.
Wenn der Suchlauf beendet ist, wird sich Dein Editor mit den Ergebnissen öffnen, diese hier in den Thread posten.
Die Ergebnisse werden auf dem Desktop als SystemLook.txt gespeichert.


chris
__________________
Don't bring me down
Vor dem posten beachten!
Spenden
(Wer spenden will, kann sich gerne melden )

Alt 03.08.2012, 10:05   #5
mentiX
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



All processes killed
========== OTL ==========
Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{ee1babcf-cbe2-4c07-8e18-dfe6fc08c30a}\ not found.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{ee1babcf-cbe2-4c07-8e18-dfe6fc08c30a}\ deleted successfully.
Registry value HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{D4027C7F-154A-4066-A1AD-4243D8127440} deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{D4027C7F-154A-4066-A1AD-4243D8127440}\ not found.
Registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoActiveDesktop deleted successfully.
Registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoActiveDesktopChanges deleted successfully.
Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\\AMD AVT deleted successfully.
File move failed. C:\Windows\SysWOW64\cmd.exe scheduled to be moved on reboot.
========== COMMANDS ==========

[EMPTYTEMP]

User: All Users

User: Default
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: Default User
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: mentiX
->Temp folder emptied: 2914528309 bytes
->Temporary Internet Files folder emptied: 93941182 bytes
->Java cache emptied: 14473449 bytes
->FireFox cache emptied: 307915387 bytes
->Google Chrome cache emptied: 55926571 bytes
->Flash cache emptied: 128428 bytes

User: Public

%systemdrive% .tmp files removed: 0 bytes
%systemroot% .tmp files removed: 0 bytes
%systemroot%\System32 .tmp files removed: 0 bytes
%systemroot%\System32 (64bit) .tmp files removed: 0 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 4442074726 bytes
%systemroot%\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 2569566 bytes
%systemroot%\system32\config\systemprofile\AppData\LocalLow\Sun\Java\Deployment folder emptied: 750 bytes
%systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 67899 bytes
RecycleBin emptied: 6448690084 bytes

Total Files Cleaned = 13.619,00 mb

Restore point Set: OTL Restore Point

OTL by OldTimer - Version 3.2.55.0 log created on 08032012_094732

Files\Folders moved on Reboot...
File move failed. C:\Windows\SysWOW64\cmd.exe scheduled to be moved on reboot.
C:\Users\mentiX\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.

PendingFileRenameOperations files...
[2009.07.14 03:14:15 | 000,301,568 | ---- | M] (Microsoft Corporation) C:\Windows\SysWOW64\cmd.exe : MD5=8AE6DD9A6D246004DA047F704F0CC487
File C:\Users\mentiX\AppData\Local\Temp\FXSAPIDebugLogFile.txt not found!

Registry entries deleted on Reboot...
________________________________

Guten Morgen,

Hier die angeforderten Logs.

Nochmals vielen lieben Dank


Alt 03.08.2012, 11:02   #6
Chris4You
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hi,

dachte mir, dass wir sie in nicht finden... die Fehlermeldung kommt aber immer noch, oder?

Wenn ja dann schmeissen wir mal msconfig an...
Start->msconfig und dort unter Systemstart die Datei suchen (deo0_sar.exe) und das Häkchen wegnehmen, OK und neu booten...

chris
__________________
--> Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.

Alt 03.08.2012, 11:09   #7
mentiX
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hej,

Hatte beim Autoreboot gar nicht drauf geachtet... Gerade nochmal neu gestartet und:

Nein, die Fehlermeldung kommt nicht mehr.

Gehts jetzt noch irgendwie weiter oder ist mein Problem damit gelöst?

Geändert von mentiX (03.08.2012 um 11:15 Uhr)

Alt 03.08.2012, 11:52   #8
Chris4You
 
Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Standard

Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.



Hi,

poste noch ein neues OTL-Log und dann lassen wir noch CureIT laufen (das geht aber sehr lange)...

Cureit
Folge der Anleitung: http://www.trojaner-board.de/59299-a...eb-cureit.html
Nach Beendigung des Scans findes Du das Log unter %USERPROFILE%\DoctorWeb\CureIt.log.
Bevor du irgendwelche Aktionen unternimmst, kopiere bitte den Inhalt des Logs und poste ihn.
Die Log Datei ist sehr groß, ca. über 5MB Text. Benutzt einfach die Suche nach "infiziert" und kopiert betreffende Teile heraus, bevor Du sie postet.

chris
__________________
Don't bring me down
Vor dem posten beachten!
Spenden
(Wer spenden will, kann sich gerne melden )

Antwort

Themen zu Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.
anhang, anleitung, antivir, anwenden, arbeit, bericht, einzige, entfern, fehlermeldung, gefunde, grüßt, hoffe, laden, leitung, lösung, modul, problem, problems, runtergeladen, system, tagen, thread, troja, trojaner, windowsstart



Ähnliche Themen: Problem beim Laden von deo0_sar.exe. Modul nicht gefunden.


  1. Fehlermeldung beim booten. RunDLL Problem beim starten von ... Das angegebene Modul wurde nicht gefunden.
    Plagegeister aller Art und deren Bekämpfung - 31.05.2016 (23)
  2. Fehler beim Laden von streamci.dll Das angegebene Modul wurde nicht gefunden.
    Plagegeister aller Art und deren Bekämpfung - 19.10.2015 (12)
  3. Windows 7 64 Bit Trojaner! Problem beim Starten von: wgsdgsdgdsgsd.exe Das angegebene Modul wurde nicht gefunden.
    Log-Analyse und Auswertung - 24.03.2014 (16)
  4. Fehlermeldung: "Problem beim Starten von: wgsdgsdgdsgsd.dll Das angegebene Modul wurde nicht gefunden.
    Plagegeister aller Art und deren Bekämpfung - 20.01.2014 (16)
  5. 2x | Fehlermeldung: "Problem beim Starten von: wgsdgsdgdsgsd.dll Das angegebene Modul wurde nicht gefunden.
    Mülltonne - 11.01.2014 (3)
  6. Fehlermeldung beim booten. RunDLL Problem beim starten von C:\ProgrammFiles\HomeTab\TBUpdater.dll Das angegebene Modul wurde nicht gefunden
    Plagegeister aller Art und deren Bekämpfung - 01.11.2013 (21)
  7. Problem beim starten: x86/Home Tab/Tb updater.dll, Modul nicht gefunden. Zusätzlich Probleme beim Herunterfahren
    Log-Analyse und Auswertung - 12.09.2013 (15)
  8. Windows 7: Problem beim Starten: C:\ProgramFiles(86x)\HomeTab\TBUpdater.dll Modul nicht gefunden
    Plagegeister aller Art und deren Bekämpfung - 10.09.2013 (3)
  9. Fehlermeldung: "Problem beim Starten von: wgsdgsdgdsgsd.dll Das angegebene Modul wurde nicht gefunden.
    Plagegeister aller Art und deren Bekämpfung - 17.08.2013 (7)
  10. Bundestrojaner - deo0_sar.exe Modul wurde nicht gefunden.
    Plagegeister aller Art und deren Bekämpfung - 06.10.2012 (26)
  11. bitte um Hilfe -> GVU - Trojaner - deo0_sar.exe - Modul konnte nicht gefunden werden
    Plagegeister aller Art und deren Bekämpfung - 28.09.2012 (13)
  12. Nach BKA-Trojaner: "Problem beim Laden von deo0_sar.exe. Modul nicht gefunden"
    Plagegeister aller Art und deren Bekämpfung - 24.09.2012 (3)
  13. Problem beim Laden von deo0_sar.exe...nach GVU entfernung
    Plagegeister aller Art und deren Bekämpfung - 04.08.2012 (12)
  14. Problem beim starten von fest0r_ot.exe Das angegebene Modul wurde nicht gefunden
    Plagegeister aller Art und deren Bekämpfung - 21.07.2012 (15)
  15. Fehler beim Laden von chkdkcmd.dll - Das angegebene Modul wurde nicht gefunden
    Plagegeister aller Art und deren Bekämpfung - 07.09.2010 (1)
  16. Problem beim Staret von C:\Windows\system32\sshnas21.dll Das angegebene Modul wurde nicht gefunden
    Plagegeister aller Art und deren Bekämpfung - 16.08.2010 (11)
  17. Fehler beim Laden von USB496.dat, das angegebene Modul wurde nicht gefunden
    Mülltonne - 05.02.2007 (2)

Zum Thema Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. - Hej grüßt euch! Ich hab mir bei der Recherche für meine Bachelor Arbeit vor 2 Tagen einen BKA Trojaner eingefangen. Ich hatte über 2 Ecken mitbekommen, was man tun muss, - Problem beim Laden von deo0_sar.exe. Modul nicht gefunden....
Archiv
Du betrachtest: Problem beim Laden von deo0_sar.exe. Modul nicht gefunden. auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.