Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: böses problem mit steganos internet anonym 5 ....

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 29.12.2004, 15:20   #1
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

Problem: böses problem mit steganos internet anonym 5 ....



jup leude, ihr seid meine letzte chance , ansonsten schmeiß ich mein pc ausn fenster


mein problem :
ich habe steganos proggy instaliert
vor 4 tagen dacht ich mir, deinstallierste das mal weil du's ja eh nich benutzt

und dann fing alles an...

nach der deinstallation wollte mein pc nicht mehr ins internet
---> neustart
tjo , und was passierte ? pc brauchte 10 min zum booten
als er endlich hochgefahren war, waren alle internetanwendungen (irc, icq browser usw) total langsam und konnten keine seite mehr finden bzw ich kam nicht ins icq/irc

(ich hab andere problemhaber^^ gefunden , die die symptome aber mit installiertem steganos proggy hatten)

hab ich mal bei google gesucht, und da standh alt man soll bei internetoptionen die proxy.häkchen entfernen - gefunden, getan
und was war ? jetz wollt er erst gar nicht mehr ins internet

nächsten tag hab ich dann das steganos proggy wieder installiert
und siehe an , alles lief wieder wunderbar, der brwoser fand die sites und der pc lief so schnell wie vorher

wunderbar

nach einem neustart war der pc aber wieder lahm, fand keine sites im internet ........
und das obwohl steganos installiert war

tjo..

jetz hab ich ne weile rumprobiert und hatte ihn soweit, dass zwischenzeitlich gar nix mehr ging :|

mal war der pc shcnell wie früher, aber die internetconnection klappte nich (prob mit brwoser irc usw...)
und das andere mal ging halt gar nix mehr



so und jetzt hf bei der problemfindung

Alt 29.12.2004, 16:22   #2
Shadow
/// Mr. Schatten
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 .... Anleitung / Hilfe



Ich kenne dieses Programm nicht aber vermutlich leitet es alles über einen Proxy um der (bzw. dessen Eintrag) anscheinend bei der Deinstallation nicht gelöscht wird.
"Einfach" jegliche fest Proxy/DNS-Einstellung löschen die "falsch" ist.
Da ich nicht weiß ob dein PC in einem Netz ist und wie Du/"er" ins Internet geht, kann ich auch nicht näheres sagen.
__________________

__________________

Alt 29.12.2004, 16:41   #3
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 .... Details



ich gehe über eine dfü verbindung ins internet (dsl)

ja, und diesen festen eintrag suche ich nun auch shcon ne ganze weile ....

hab bei allen einstellungen shcon gesucht, überall die proxy's rausgenommen aber es ist immernoch das gleiche problem

in den tiefen von windows wird es sich wohl versteckt haben

aber irgendwie muss es doch einen leichteren weg geben
__________________

Alt 29.12.2004, 16:54   #4
HerrKautz
 
böses problem mit steganos internet anonym 5 .... - Standard

Lösung: böses problem mit steganos internet anonym 5 ....



Moin,

also das Problem an Steganos ist,dass es sich ziemlich "tief" in Windows frisst.

Es wäre einen Versuch wert,es nochmal zu löschen und eine neue DFÜ Verbindung zu erstellen!

Ich kenn das Programm selber auch nicht,ich habe bisher nur schlechtes darüber gelesen,vielleicht gibt uns auch ein Log von HijackThis ein paar Info`s,poste daher bitte mal eins!

http://filepony.de/download-hijackthis/

Gruss

Alt 29.12.2004, 18:07   #5
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

Wie böses problem mit steganos internet anonym 5 ....



ja, das prog ist wirklich shclecht


Logfile of HijackThis v1.99.0
Scan saved at 19:03:48, on 29.12.2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\TGTSoft\StyleXP\StyleXPService.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Netropa\Multimedia Keyboard\nhksrv.exe
C:\important\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\system32\wscntfy.exe
C:\IMPORT~1\ZONEAL~1\zlclient.exe
C:\important\Motherboard Monitor 5\MBM5.EXE
C:\important\Volumenzaehler\BoVolume.exe
C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
C:\important\iTunes\iTunesHelper.exe
C:\Programme\Netropa\Multimedia Keyboard\MMKeybd.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Netropa\Multimedia Keyboard\TrayMon.exe
C:\Programme\Netropa\Onscreen Display\OSD.exe
C:\important\OnlineCounter 2004\OnlineCounter.exe
C:\Programme\iPod\bin\iPodService.exe
C:\important\Spybot - Search & Destroy\SpybotSD.exe
C:\WINDOWS\regedit.exe
C:\WINDOWS\System32\msiexec.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\important\NN-script3.72\mirc.exe
C:\Downloads\hijackthis_199\HijackThis.exe

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\important\AcrobatReader6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\important\Spybot - Search & Destroy\SDHelper.dll
O3 - Toolbar: Internet Anonym - {00000000-0002-0002-0000-000000000000} - c:\programme\steganos internet anonym pro 6\siaiep.dll
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [Zone Labs Client] C:\IMPORT~1\ZONEAL~1\zlclient.exe
O4 - HKLM\..\Run: [MBM 5] "C:\important\Motherboard Monitor 5\MBM5.EXE"
O4 - HKLM\..\Run: [PTBSync] C:\important\PTBSync\PTBSync.exe /Start
O4 - HKLM\..\Run: [VolumeCounter] "C:\important\Volumenzaehler\BoVolume.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [NetLimiter] C:\important\NetLimiter\NetLimiter.exe /s
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [iTunesHelper] C:\important\iTunes\iTunesHelper.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [MULTIMEDIA KEYBOARD] C:\Programme\Netropa\Multimedia Keyboard\MMKeybd.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [YAW starten] "C:\important\YAW 3.5\yawguard.exe"
O4 - HKCU\..\Run: [STYLEXP] C:\important\StyleXP\StyleXP.exe -Hide
O4 - Startup: OnlineCounter 2004-Autostart.lnk = C:\important\OnlineCounter 2004\OnlineCounter-Autostart.exe
O8 - Extra context menu item: Download with GetRight - C:\Programme\GetRight\GRdownload.htm
O8 - Extra context menu item: Open with GetRight Browser - C:\Programme\GetRight\GRbrowse.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
O9 - Extra button: Run WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\important\WinHTTrack\WinHTTrackIEBar.dll
O9 - Extra 'Tools' menuitem: Launch WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\important\WinHTTrack\WinHTTrackIEBar.dll
O9 - Extra button: ICQ Pro - {6224f700-cba3-4071-b251-47cb894244cd} - C:\IMPORT~1\ICQ\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\IMPORT~1\ICQ\ICQ.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary...t.cab31267.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{2AB076B9-6C3E-4DE4-A070-43996EA2367B}: NameServer = 213.20.148.142 193.189.244.205
O17 - HKLM\System\CS1\Services\Tcpip\..\{2AB076B9-6C3E-4DE4-A070-43996EA2367B}: NameServer = 213.20.148.142 193.189.244.205
O23 - Service: AntiVir Service - H+BEDV Datentechnik GmbH - C:\important\AVPersonal\AVGUARD.EXE
O23 - Service: Ati HotKey Poller - Unknown - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AntiVir Update - H+BEDV Datentechnik GmbH, Germany - C:\important\AVPersonal\AVWUPSRV.EXE
O23 - Service: iPod Service - Apple Computer, Inc. - C:\Programme\iPod\bin\iPodService.exe
O23 - Service: Netropa NHK Server - Unknown - C:\Programme\Netropa\Multimedia Keyboard\nhksrv.exe
O23 - Service: Port Reporter - Unknown - C:\Programme\PortReporter\portreporter.exe
O23 - Service: StyleXPService - Unknown - C:\Programme\TGTSoft\StyleXP\StyleXPService.exe
O23 - Service: TrueVector Internet Monitor - Zone Labs Inc. - C:\WINDOWS\system32\ZoneLabs\vsmon.exe




neue dfü verbindung nach deinstallation probier ich gleich nochmal.

aber was für mich fragwürdig ist, dass die anwendungen so lahm sind und nach dem neustart alles wieder putt ist :|


hab mal noch spybot durchlaufen lassen, und der aht das gefunden :

DSO Exploit: Data source object exploit (Registrierungsdatenbank-Änderung, fixed)
HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registrierungsdatenbank-Änderung, fixed)
HKEY_USERS\S-1-5-21-776561741-1957994488-1343024091-1004\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registrierungsdatenbank-Änderung, fixed)
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registrierungsdatenbank-Änderung, fixed)
HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registrierungsdatenbank-Änderung, fixed)
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3



das problematisch hier ist, dass wenn ich die regeinträge fixe, sie nicht geändert werden, sondern bereits bei einem neuen scan abermals vorhanden sind


Alt 29.12.2004, 18:21   #6
HerrKautz
 
böses problem mit steganos internet anonym 5 .... - Standard

Wo böses problem mit steganos internet anonym 5 .... Lösung!



Das Log ist sauber ansich!

Laß Spybot(mit aktuellem Update)mal im abgesicherten Modus laufen,deaktiviere dazu auch mal die Systemwiederherstellung!

http://www.bsi.bund.de/av/texte/wiederher_xp.htm

Alt 29.12.2004, 19:08   #7
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 ....



ok hab ich eben gemacht .. hat nix gebracht

in dem abgesicherten modus hat spybot wiederum versucht die einträge zu löschen .. ging nicht , also hab ich es per hand gemacht

dann hat er nichts mehr gefunden

aber nachdem ich dann im normalen modus bootete, war wieder 1 registryeintrag von spy bot gefunden worden..

so langsam macht das allesk ein spaß mehr :|

Alt 29.12.2004, 19:24   #8
HerrKautz
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 ....



Wahrscheinlich findet er immer wieder dies hier:

http://www.safer-networking.org/de/faq/36.html

Du kannst noch einen escan im abgesicherten Modus machen,geh genau nach Anleitung vor

http://www.trojaner-board.de/42731-escan-anleitung.html

Gruss

Alt 29.12.2004, 19:30   #9
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 ....



okay mach ich gleich mal


aber is das wirklich der richtige weg zum lösen des steganos problems

Alt 29.12.2004, 20:26   #10
*Christian*
Gast
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 .... [gelöst]



Nein, ist es nicht.

Mit welchen Browser bist du unterwegs?

Beim IE:

Systemsteuerung -> Internetoptionen -> Verbindungen -> Einstellungen und dann alle Häckchen bei "Proxyserver" raus.

Alt 29.12.2004, 21:00   #11
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 .... [gelöst]



hab ich schon gemacht.... , hilft nix


bin mitm firefox unterwegs

Alt 29.12.2004, 21:06   #12
*Christian*
Gast
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 .... [gelöst]



Dann geh beim Firefox auf Extras -> Einstellungen -> Allgemein -> Verbindung -> Verbindungseinstellungen und dann ein Häckchen bei "Direkt mit Internet verbinden" reinmachen.

Sollte dies auch nichts nützen, dann wende dich an den Support von Steganos.

Alt 30.12.2004, 14:45   #13
hallohallo
 
böses problem mit steganos internet anonym 5 .... - Standard

böses problem mit steganos internet anonym 5 .... [gelöst]



hab windows neu drübergehaun und nun funzt wiederalles wie es soll

Antwort

Themen zu böses problem mit steganos internet anonym 5 ....
andere, anonym, anwendungen, brauch, browser, connection, deinstallation, entfernen, gesucht, google, icq, interne, internet, irc, lahm, langsam, min, nicht mehr, problem, schnell, seite, sites, steganos, total



Ähnliche Themen: böses problem mit steganos internet anonym 5 ....


  1. Steganos Online Shield VPN für Windows vorgestellt
    Nachrichten - 16.05.2014 (0)
  2. Sicherheitssoftware-Anbieter Steganos beantragt Insolvenzverfahren
    Nachrichten - 17.02.2010 (0)
  3. Anonym surfen
    Überwachung, Datenschutz und Spam - 04.09.2008 (5)
  4. Böses Problem mit Virus/Trojaner
    Plagegeister aller Art und deren Bekämpfung - 13.06.2008 (3)
  5. böses problem
    Log-Analyse und Auswertung - 16.03.2008 (23)
  6. Probleme mit Wind XP Rechner, Steganos und Antivir
    Log-Analyse und Auswertung - 10.01.2008 (0)
  7. Böses teil eingefangen
    Plagegeister aller Art und deren Bekämpfung - 12.10.2007 (7)
  8. Böses Problem - aber welches? Bitte Hilfe!
    Plagegeister aller Art und deren Bekämpfung - 11.08.2007 (1)
  9. Steganos Internet Anonym VPN
    Alles rund um Windows - 18.06.2007 (1)
  10. irgendwas böses eingefangen...
    Plagegeister aller Art und deren Bekämpfung - 17.04.2007 (12)
  11. Anonym - und die PRobleme
    Überwachung, Datenschutz und Spam - 01.01.2007 (8)
  12. Problem mit Steganos Internet Security 2007
    Alles rund um Windows - 19.11.2006 (1)
  13. Habe ich irgendwas böses?oO
    Log-Analyse und Auswertung - 28.09.2006 (32)
  14. Steganos Internet Anonym
    Netzwerk und Hardware - 22.04.2006 (3)
  15. Steganos Security Suit 7 Fehler
    Antiviren-, Firewall- und andere Schutzprogramme - 31.01.2006 (6)
  16. Kennt sich jemand mit Steganos spurenvernichter aus
    Überwachung, Datenschutz und Spam - 09.02.2004 (2)
  17. steganos internet anonym pro
    Antiviren-, Firewall- und andere Schutzprogramme - 17.12.2003 (9)

Zum Thema böses problem mit steganos internet anonym 5 .... - jup leude, ihr seid meine letzte chance , ansonsten schmeiß ich mein pc ausn fenster mein problem : ich habe steganos proggy instaliert vor 4 tagen dacht ich mir, deinstallierste - böses problem mit steganos internet anonym 5 .......
Archiv
Du betrachtest: böses problem mit steganos internet anonym 5 .... auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.