Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: .NET Framework 1.0 bis 3.5

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 02.10.2013, 12:48   #1
RAPPEL001
 
.NET Framework 1.0 bis 3.5 - Standard

Problem: .NET Framework 1.0 bis 3.5



Guten Tag,
ich habe schon wieder eine Frage zu Microsoft. Auf meinem Notebook habe ich noch Windows XP Prof. Soll auch so bleiben. A B E R ich habe .NET Framework in den Versionen 1.0 bis 3.5 mit allen möglichen Spracherweiterung und lauter so´n Zirkus gefunden. Unglaublich viel Plattenplatz.

Gegoogelt, nun weiß ich wofür das Teil gebraucht wird. Aber ich bin weder Entwickler noch kann ich programmieren (außer in Basic und Logo).

Nun die Frage: Kann ich den ganzen Kram nicht einfach deinstallieren und runterwerfen? Oder geht dann irgendwas nicht mehr? Wenn ja, was? Vielleicht brauche ich das ja auch nicht mehr.
Vielen Dank schon mal.
Ralph

Alt 02.10.2013, 21:23   #2
Hesio
 
.NET Framework 1.0 bis 3.5 - Standard

.NET Framework 1.0 bis 3.5 Anleitung / Hilfe



Hallo.

Natürlich.

Die .net Frameworks kannst du löschen, aber im Windows Update wird sich der PC diese dann wieder Downloaden und installieren...

Es kann dann aber auch sein, dass andere Programme die Datenbanken von den Frameworks brauchen und die Programme funktionieren dann nicht mehr richtig..

Ich würde es drauf lassen...

Ich spiele viele Spiele am PC und die Spiele installieren sich die Frameworks immer und immer wieder, wenn ich die löschen würde, würden die Spiele das jedes mal installieren...

Also es gibt Spiele die das wirklich brauchen.
__________________

__________________

Alt 03.10.2013, 12:43   #3
RAPPEL001
 
.NET Framework 1.0 bis 3.5 - Standard

.NET Framework 1.0 bis 3.5 Details



Vielen Dank, für die schnelle Antwort.

Auf dem Notebook nutze ich die klassischen Anwendungen, Word, Power Point, Excel, Publisher, also MS-Office. Sonst wird damit im Internet gesurft und Videos angesehen. Spiele (außer Schach) überhaupt nicht.

Mir ist jetzt auch wieder eingefallen, wie die Version 3.5 auf die Mühle kam. Ich wollte was aus dem I-Net installieren, und die SW verlangte eben .NET3.5. Die SW lief dann aber trotzdem nicht.
Da man Spiele bei mir ausklammern kann, welche Anwendungen könnten denn diese .NET-Arie noch brauchen?
Danke, Ralph
__________________

Alt 03.10.2013, 14:04   #4
Hesio
 
.NET Framework 1.0 bis 3.5 - Standard

Lösung: .NET Framework 1.0 bis 3.5



Word, Power Point, Excel, Publisher, also MS-Office

Bei den Anwendungen kann es sein, dass die Datenbanken von den Frameworks brauchen...
__________________
Mit freundlichen Grüßen

Hesio

Antwort

Themen zu .NET Framework 1.0 bis 3.5
basic, bleibe, brauche, deinstalliere, deinstallieren, ebook, einfach, entwickler, frage, framework, gebrauch, gebraucht, gefunde, guten, lauter, mögliche, möglichen, nicht mehr, notebook, platte, programmieren, unglaublich, versionen, windows, windows xp



Ähnliche Themen: .NET Framework 1.0 bis 3.5


  1. Probleme mit .NET-Framework Updates/Installation
    Alles rund um Windows - 16.05.2016 (10)
  2. Bad Forefox add on microsoft.net framework assistant
    Log-Analyse und Auswertung - 24.01.2015 (12)
  3. Windows update / net framework 4 installation / viren
    Plagegeister aller Art und deren Bekämpfung - 25.08.2013 (26)
  4. Spring Framework: Alter Bug, neue Möglichkeiten
    Nachrichten - 18.01.2013 (0)
  5. Sicherheitsupdate für Microsoft .NET Framework 1.1 SP1 installiert nicht
    Alles rund um Windows - 02.01.2013 (7)
  6. Sicherheitslücke in Yahoos JavaScript-Framework YUI 2
    Nachrichten - 31.10.2012 (0)
  7. .NET Framework 4 (x86 and x64) lässt sich nicht installieren
    Alles rund um Windows - 06.04.2012 (1)
  8. .Net framework schwer wiegender fehler
    Log-Analyse und Auswertung - 30.01.2012 (1)
  9. Problem bei der Installation Microsoft .Net Framework 3.5
    Alles rund um Windows - 30.12.2011 (0)
  10. net. framework 4.0 installieren windows xp sp3
    Alles rund um Windows - 19.09.2011 (5)
  11. Angriffs-Framework Metasploit erreicht Version 4
    Nachrichten - 02.08.2011 (0)
  12. Problem mit .net Framework 2.0
    Alles rund um Windows - 06.11.2010 (0)
  13. Svchost.exe - Fehler beim Initialisieren von .NET Framework.
    Log-Analyse und Auswertung - 02.05.2010 (14)
  14. Sicherheitsrelevante Upgrades des Zend Framework
    Nachrichten - 12.01.2010 (0)
  15. JIT aktivieren aber wie? Net.Framework
    Alles rund um Windows - 22.04.2009 (8)
  16. Microsoft.NET Framework deinstallieren?
    Mülltonne - 03.12.2008 (0)
  17. Symantec Service Framework - Hilfe!
    Antiviren-, Firewall- und andere Schutzprogramme - 24.10.2008 (1)

Zum Thema .NET Framework 1.0 bis 3.5 - Guten Tag, ich habe schon wieder eine Frage zu Microsoft. Auf meinem Notebook habe ich noch Windows XP Prof. Soll auch so bleiben. A B E R ich habe .NET - .NET Framework 1.0 bis 3.5...
Archiv
Du betrachtest: .NET Framework 1.0 bis 3.5 auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.