Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 17.10.2010, 21:41   #1
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Guten Abend,

habe die letzten zwei Stunden damit verbracht, diverse Foren zu durchforsten, in der Hoffnung, dass man mir hier mit meiner Internetverbindung helfen kann.
Da ich nicht genau weiß, welche Daten ihr für eine etwaige Diagnose braucht, schildere ich einfach erstmal das Problem:


Mehrmals pro Woche bin ich mit meinem Laptop in dem WLAN, das nicht meines Zuhause ist. Hatte aber bis jetzt noch nie Probleme mit keinem der beiden WLANs, Anmelden, Zuweisungen von IP etc, liefen immer automatisch und reibungslos. Seit heute komme ich zwar ins Netzwerk, jedoch nicht ins Internet, während auf dem anderen Laptop alles einwandfrei zur selben Zeit läuft.
Ich kenne mich mit Netzwerken nicht so gut aus, habe mir aber mal die Netzwerkverbindungsdetails angesehen, und eine IP von 10.0.0.2 und ein Standardgateway von jeweils 10.0.0.1 muten selbst mir als Laien seltsam an.

Habe im cmd den DNS-Cache gelöscht und eine neue IP angefordert. Mit dem Ergebnis, dass sich genau gar nichts geändert hat, die Nummern sind die gleichen.


Könnte vielleicht einer von Euch sich meines Problems annehmen? Vielen Dank.

Alt 18.10.2010, 12:00   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Zitat:
und eine IP von 10.0.0.2 und ein Standardgateway von jeweils 10.0.0.1 muten selbst mir als Laien seltsam an.
Adressen aus dem 10er-Bereich sind schon ok, die sind auch für private Zwecke da.
Du müsstest mal den Admin fragen, ob das alles so korrekt ist.
__________________

__________________

Alt 18.10.2010, 18:35   #3
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Der "Admin" ist in diesem Fall leider meine Mutter, die noch weniger Ahnung von der Materie hat als ich, nämlich gar keine. Im Land der Blinden ist der Einäugige eben König.
__________________

Alt 18.10.2010, 19:45   #4
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Dann prüf mal ob das 10er-Subnetz überhaupt bei Euch also bei Dem Router Deiner Mutter richtig ist. Welche Adressen bekommen denn andere Rechner von diesem Router zugewiesen? Welche IP hat der Router?

DSL-Router aus dem Homebereich haben eigentlich sowas wie 192.168.1.1 oder sowas. Aus dem 10er-Bereich geht auch, ist aber herstellerseitig voreingestellt eher selten bis garnicht anzutreffen. Hat jmd für Deine Mutter den Router vllt mal konfiguriert?
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 18.10.2010, 21:19   #5
felix1
/// Helfer-Team
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



@iconoclast
Hast Du es mal mit dem üblichen Prüfkommando ipconfig /all versucht?
Du kannst das Ergebnis ja auch mal hier posten.

LG

Felix

@Cosinus

__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 25.10.2010, 21:01   #6
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



So. Die längere Abwesenheit begründet sich darin, dass jetzt auch keine Verbindung zustande kommt, wenn wir vom "Heimlaptop" meiner Mutter eine Verbindung zum Netzwerk herstellen wollen. Die "Internet"-Lampe am Modem leuchtet, die Verbindung zum Netzwerk steht, es sollte also alles funktionieren. Bin jetzt durch einen WLAN-Stick "drin". Poste jetzt das IPconfig *meines* Laptops (der, auf dem es ursprünglich nicht ging, mittlerweile geht ja hier gar nichts).

@cosinus: Der Router wurde in der Zwischenzeit (bevor hier nichts mehr ging) von niemandem rekonfiguriert.

Danke für eure Hilfe, sorry, dass es etwas schleppend läuft. Wie gesagt, ich mache mal ein IPconfig.

Alt 25.10.2010, 21:09   #7
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Hier mein ipconfig/all:

NB: Der PPP-Adapter ist jetzt der Stick, über den ich online bin.



Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.


Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : xxx
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Eth
ernet Controller
Physikalische Adresse . . . . . . : 00-13-77-D2-41-2E

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Ad
apter
Physikalische Adresse . . . . . . : 00-21-63-AA-8F-F7
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.0.0.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.0.0.1
DHCP-Server . . . . . . . . . . . : 10.0.0.1
DNS-Server. . . . . . . . . . . . : 10.0.0.1
Lease erhalten. . . . . . . . . . : Montag, 25. Oktober 2010 20:42:30
Lease läuft ab. . . . . . . . . . : Dienstag, 26. Oktober 2010 20:42:30

PPP-Adapter Alice Internet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 10.75.125.211
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 10.75.125.211
DNS-Server. . . . . . . . . . . . : 193.189.244.225
193.189.244.206
Primärer WINS-Server. . . . . . . : 10.11.12.13
Sekundärer WINS-Server. . . . . . : 10.11.12.14
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Alt 25.10.2010, 21:16   #8
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Poste auch mal die Daten ipconfig /all von dem Gerät wo alles läuft.
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 25.10.2010, 21:18   #9
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



@cosinus: Das ist ja das Problem: Seit 2, 3 Tagen ist auf beiden Rechnern nichts mehr zu machen. Ich poste jetzt mal das config vom anderen Laptop, der am gleichen Router angemeldet ist (allerdings ohne WLAN-Stick, ich zieh das einfach auf USB und poste es hier).

Alt 25.10.2010, 21:19   #10
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Was für einen Router habt ihr da genau? Das Gerät schon mal resettet?
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 25.10.2010, 21:25   #11
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Ergebnis ipconfig vom "Heimlaptop" dieses Wlans:



Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : xxx
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physikalische Adresse . . . . . . : 00-0F-B0-FA-95-4B

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physikalische Adresse . . . . . . : 00-14-A5-78-79-CA
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.0.0.3
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.0.0.1
DHCP-Server . . . . . . . . . . . : 10.0.0.1
DNS-Server. . . . . . . . . . . . : 10.0.0.1
Lease erhalten. . . . . . . . . . : Montag, 25. Oktober 2010 21:27:06
Lease läuft ab. . . . . . . . . . : Dienstag, 26. Oktober 2010 21:27:06

Alt 25.10.2010, 21:27   #12
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Zitat:
Zitat von cosinus Beitrag anzeigen
Was für einen Router habt ihr da genau? Das Gerät schon mal resettet?
Netgear Wireless-G 54. Resettet mit Resettaste noch nicht, nur das übliche vom-Strom-abziehen.

Alt 25.10.2010, 21:29   #13
felix1
/// Helfer-Team
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Zitat:
Zitat von iconoclast Beitrag anzeigen
NB: Der PPP-Adapter ist jetzt der Stick, über den ich online bin.

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Ad
apter
Physikalische Adresse . . . . . . : 00-21-63-AA-8F-F7
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.0.0.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.0.0.1
DHCP-Server . . . . . . . . . . . : 10.0.0.1
DNS-Server. . . . . . . . . . . . : 10.0.0.1
Lease erhalten. . . . . . . . . . : Montag, 25. Oktober 2010 20:42:30
Lease läuft ab. . . . . . . . . . : Dienstag, 26. Oktober 2010 20:42:30

PPP-Adapter Alice Internet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 10.75.125.211
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 10.75.125.211
DNS-Server. . . . . . . . . . . . : 193.189.244.225
193.189.244.206
Primärer WINS-Server. . . . . . . : 10.11.12.13
Sekundärer WINS-Server. . . . . . : 10.11.12.14
NetBIOS über TCP/IP . . . . . . . : Deaktiviert
Das kann nix werden: zwei aktive Verbindungen ins WWW. Unterschiedliche Gateways und DNSn.

LG

Felix
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 25.10.2010, 21:33   #14
iconoclast
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Zitat:
Zitat von felix1 Beitrag anzeigen
Das kann nix werden: zwei aktive Verbindungen ins WWW. Unterschiedliche Gateways und DNSn.

LG

Felix

Ja, wie gesagt, selbst wenn ich den WLAN-Stick abziehe, und somit EINE Verbindung kille, geht ja trotzdem nichts. Dass es nichts wird, weder auf dem einen Laptop noch auf dem anderen, sehe ich ja.
Trotzdem danke für deine Mühe.

Alt 25.10.2010, 21:43   #15
felix1
/// Helfer-Team
 
Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Standard

Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server



Dann ziehe mal beim Problemkind den USB-Stick ab. Lasse nochmals ipconfig /all laufen. Dann poste nochmals das Ergebnis. Kannst Du Dich per HTTP an dem Router anmelden?
Wenn ja, dann poste bitte mal die Einstellungen bezüglich DHCP, IP und DNS.

LG

Felix
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Antwort

Themen zu Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server
anmelden, automatisch, brauch, cmd, daten, diverse, einfach, ergebnis, foren, gelöscht, geändert, guten, internetverbindung, laptop, melden, netzwerk, neue, neue ip, neuer, nichts, problem, probleme, seltsam, standardgateway, verbindung, wlan



Ähnliche Themen: Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server


  1. Programm Netzwerkverbindung zuweisen
    Netzwerk und Hardware - 25.02.2017 (20)
  2. Problem mit Proxy-Server
    Log-Analyse und Auswertung - 12.02.2015 (22)
  3. Problem mit Internet PoP-Ups und neuer Startseite im Mozilla
    Plagegeister aller Art und deren Bekämpfung - 27.07.2014 (12)
  4. Proxy-Server Problem
    Log-Analyse und Auswertung - 20.04.2013 (30)
  5. server.exe problem
    Log-Analyse und Auswertung - 18.06.2012 (1)
  6. Sicherheits-Update für ISC-DHCP-Server
    Nachrichten - 12.08.2011 (0)
  7. Spynet/server.exe Problem!
    Log-Analyse und Auswertung - 25.01.2010 (1)
  8. DCOM-Server-Prozessorstart problem
    Log-Analyse und Auswertung - 05.07.2009 (0)
  9. Server und Sicherheitszertifikat passen nicht - Problem?
    Plagegeister aller Art und deren Bekämpfung - 20.03.2008 (2)
  10. Programm LAN-Anschluss zuweisen
    Netzwerk und Hardware - 08.01.2008 (8)
  11. Problem mit DHCP Client, IP Zuweisung
    Netzwerk und Hardware - 13.11.2007 (6)
  12. Benutzerkonten Rechte zuweisen
    Alles rund um Windows - 19.12.2006 (1)
  13. Neuer Server - Neues Board
    Lob, Kritik und Wünsche - 27.07.2004 (102)
  14. Firewall auf dem PC / DHCP-Server
    Netzwerk und Hardware - 18.03.2004 (17)
  15. Netzwerkkarte feste IP zuweisen
    Netzwerk und Hardware - 24.05.2003 (11)

Zum Thema Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server - Guten Abend, habe die letzten zwei Stunden damit verbracht, diverse Foren zu durchforsten, in der Hoffnung, dass man mir hier mit meiner Internetverbindung helfen kann. Da ich nicht genau weiß, - Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server...
Archiv
Du betrachtest: Problem u.a. mit Zuweisen neuer IP/Standardgateway/DHCP-Server auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.