Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Google links funktionieren nicht

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 14.03.2009, 23:07   #1
Massimo135
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



Hi,
Ich hoffe ich habe hier in das richtige Forum. Ich kenne mich nicht sooo gut aus mit pc's und habe eine Problem mit google.
Meine Mozilla Firefox Startseite (die ganz normale, also auch google aber eben in Mozilla Style) wird nicht angezeigt, da steht immer nur "Umleitungsschleife". Wenn ich google.de eingebe kann er google.de anzeigen.
Die Links die google nach einer Suche anzeigt funktionieren aber nicht. Es wird immer ein neuer Tab geöffnet und da erscheint dann nichts oder auch manchmal diese Seite: http://w*w.speed-downloading.com/ (Ich habe dieses Programm vor Kurzem runtergeladen. Haben meine Probleme vielleicht mit diesem Programm zutun?)
oder auch wieder (also ein zweites mal) google.de

Ich hoffe ihr könnt mir helfen!

MfG Massimo

Alt 14.03.2009, 23:11   #2
Sunny
Administrator
> Competence Manager
 

Google links funktionieren nicht - Standard

Google links funktionieren nicht



Hallo und

Bitte zuerst die Anleitung für neue User abarbeiten -> Für alle Hilfesuchenden! Was muss ich vor der Eröffnung eines Themas beachten?

Erst dann wird sich jemand deinem Problem annehmen!
__________________

__________________

Alt 14.03.2009, 23:14   #3
Chris4You
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



Hi,

ja, der ist mit Adware verseucht, bitte gleich wieder runterschmeissen...
Lade Dir mal WOT (http://www.netzwelt.de/news/75533-fi...ubwuerdig.html), das kennt ihn schon...

- Doppelpost, daher folge den Anweisungen von Sunny -

chris&out
__________________
__________________

Geändert von Chris4You (14.03.2009 um 23:27 Uhr)

Alt 15.03.2009, 10:35   #4
Massimo135
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



Der CCleaner hat funktioniert aber dieses Anti Malware startet einfach nicht.
Was soll ich machen?

Alt 15.03.2009, 10:45   #5
Sunny
Administrator
> Competence Manager
 

Google links funktionieren nicht - Standard

Google links funktionieren nicht



Zitat:
Zitat von Massimo135 Beitrag anzeigen
Der CCleaner hat funktioniert aber dieses Anti Malware startet einfach nicht.
Was soll ich machen?
Dann laß Malwarebytes erstmal weg, und erstell ein Hijacklog.

__________________
Anfragen per Email, Profil- oder privater Nachricht werden ignoriert!
Hilfe gibts NUR im Forum!


Stulti est se ipsum sapientem putare.

Alt 15.03.2009, 12:23   #6
Massimo135
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



OK, hier ist es:

Code:
ATTFilter
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 12:20:04, on 15.03.2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Search Settings\SearchSettings.exe
D:\Dateien\Programme\iTunesHelper.exe
C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
C:\Programme\Messenger\msmsgs.exe
C:\dokumente und einstellungen\***\lokale einstellungen\anwendungsdaten\qyasaes.exe
C:\Programme\AntiVir PersonalEdition Classic\sched.exe
C:\Programme\Gemeinsame Dateien\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\Programme\Bonjour\mDNSResponder.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Programme\iPod\bin\iPodService.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Dokumente und Einstellungen\***\Desktop\HiJackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R3 - URLSearchHook: SearchSettings Class - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Programme\Search Settings\kb127\SearchSettings.dll
O2 - BHO: adssite - {100ac226-57ef-095c-79c0-67e59edd3311} - C:\WINDOWS\system32\nsv7.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: (no name) - {D08DCD5D-21B9-4A12-637B-B3F1E6CB82C9} - (no file)
O2 - BHO: SearchSettings Class - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Programme\Search Settings\kb127\SearchSettings.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [SearchSettings] C:\Programme\Search Settings\SearchSettings.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "D:\Dateien\Programme\iTunesHelper.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe"  -osboot
O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\system32\PSDrvCheck.exe -CheckReg
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [qyasaes] "c:\dokumente und einstellungen\maxim gaube\lokale einstellungen\anwendungsdaten\qyasaes.exe" qyasaes
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CCS\Services\Tcpip\..\{8F8C9B51-0F8B-4A1F-8F46-DFA19C397AE2}: NameServer = 213.191.74.18 62.109.123.196
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS1\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS3\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS3\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Programme\Gemeinsame Dateien\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Bonjour-Dienst (Bonjour Service) - Apple Inc. - C:\Programme\Bonjour\mDNSResponder.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPod-Dienst (iPod Service) - Apple Inc. - C:\Programme\iPod\bin\iPodService.exe
O23 - Service: Microsoft security update service (msupdate) - Unknown owner - c:\windows\system32\mssrv32.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Pinnacle Systems Media Service (PinnacleSys.MediaServer) - Pinnacle Systems - C:\Programme\Pinnacle\Shared Files\Programs\MediaServer\PMSHost.exe

--
End of file - 5299 bytes
         

Alt 15.03.2009, 12:34   #7
Angel21
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



kurz reinhüpf

Zitat:
O17 - HKLM\System\CCS\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CCS\Services\Tcpip\..\{8F8C9B51-0F8B-4A1F-8F46-DFA19C397AE2}: NameServer = 213.191.74.18 62.109.123.196
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS1\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS3\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS3\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
Du hast ein Trojan, DNSChanger drauf Bitte kein OnlineBanking, eBay, Amazon etc. pp. betreiben, und von einem sauberen Rechner die Passwörter und Zugangsdaten ändern.

raushüpf

Rest übernimmt Sunny
__________________
Avira Upgrade 10 ist auf dem Markt!
Agressive Einstellung von Avira

What goes around comes around!

Alt 15.03.2009, 14:48   #8
Sunny
Administrator
> Competence Manager
 

Google links funktionieren nicht - Standard

Google links funktionieren nicht



Avira-AntiRootkit Tool
  • Das Tool entpacken und installieren über die setup.exe
  • Danach das Programm starten und auf "Start Scan" klicken
  • Nach dem Scan auf "View Report" klicken, den Text aus dem Editor kopieren (Strg+A -> Strg+C) und im Forum einfügen (Strg+V)





DNS-Einträge entfernen

Achtung:
Solltest du Probleme mit deiner Internet Verbindung bekommen:
Systemsteuerung > wähle Netzwerk und Internet Verbindungen oder mach einen
Doppelklick auf Netzwerk-Verbindungen > Klick mit der rechten Maustaste
auf Default Connection (Normale Verindung), das ist normalerweise die
örtliche Umgebung, Kabel oder DSL Verbindung > Klick mit der linken
Maustaste auf Eigenschaften > Doppelklick auf Internet Protocol (TCP/IP) >
wähle den Knopf der dafür steht, dass die DNS Verbindung automatisch
aufrecht erhalten wird > zweimal auf "OK" klicken > den Rechner neu
starten (Diese Einstellungen sind nicht auf allen Systemen gleich oder
vorhanden)

-Lade dir Fixwareout.exe herunter und speichere es auf dem Desktop.
-installiere das Tool und achte darauf das "Run fixit" aktiviert ist.
-klicke nun auf "Finish", der Scan wird starten und bald wirst du aufgefordert
einen Neustart durchzuführen, tu dieses. (der Neustart wird sich dann etwas verzögern, das ist normal!)

-achte nun auf die Hinweise die gegeben werden

Fixe nun mit HijackThis folgende Einträge im Logfile:

Zitat:

O17 - HKLM\System\CCS\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CCS\Services\Tcpip\..\{8F8C9B51-0F8B-4A1F-8F46-DFA19C397AE2}: NameServer = 213.191.74.18 62.109.123.196
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS1\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS3\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CS3\Services\Tcpip\..\{3FD8415C-3FF6-4EF3-BC52-9C2A57DECFD0}: NameServer = 85.255.112.198,85.255.112.70
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.112.198,85.255.112.70
__________________
Anfragen per Email, Profil- oder privater Nachricht werden ignoriert!
Hilfe gibts NUR im Forum!


Stulti est se ipsum sapientem putare.

Alt 15.03.2009, 15:29   #9
Massimo135
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



Hier ist der Report von Antivier Rootkit:

Code:
ATTFilter
Avira AntiRootkit Tool - Beta (1.0.1.17)

========================================================================================================
 - Scan started Sonntag, 15. März 2009 - 15:27:58
========================================================================================================

--------------------------------------------------------------------------------------------------------
   Configuration:
--------------------------------------------------------------------------------------------------------
 - [X] Scan files
 - [X] Scan registry
 - [X] Scan processes
 - [ ] Fast scan
 - Working disk total size : 34.18 GB
 - Working disk free size : 2.82 GB (8 %)
--------------------------------------------------------------------------------------------------------

Scan task finished. No hidden objects detected!

--------------------------------------------------------------------------------------------------------
Files: 0/0
Registry items: 0/0
Processes: 0/0
Scan time: 00:00:00
--------------------------------------------------------------------------------------------------------
Active processes:
========================================================================================================
 - Scan finished  Sonntag, 15. März 2009 - 15:27:58
========================================================================================================
         

Alt 15.03.2009, 16:54   #10
Massimo135
 
Google links funktionieren nicht - Standard

Google links funktionieren nicht



Ich habe jetzt dieses Firefox wareout durchlaufen lassen und komme nicht mehr ins Internet. Ich schreibe hier jetzt von einem anderen Rechner aus.
Auch was du mir schon dazu gesagt hast, dass ich da was bei den eigenschaften der Verbindung machen soll, kann ich nicht machen, weil wenn ich auf Netzwerkverbindungen gehe sind da keine Verbindungen und es kommt eine Meldung, dass die Verbindungen nicht erkannt werden können oder so und dass das was mit dem "Netzwerkverbindungsdienst" zutun haben kann oder so.

Also was soll ich machen? Bitte helft mir so schnell wie möglich!!

MfG Massimo

...Ach ja und ich kann auch diese Einträge im Hijackthis-Logfile nicht fixen, denn wenn ich HijackThis jetzt scannen lasse sind diese Logfiles nicht mehr da.

Antwort

Themen zu Google links funktionieren nicht
angezeigt, anzeige, eingebe, erschein, erscheint, firefox, firefox startseite, funktionieren, funktionieren nicht, google, google links, hoffe, kurzem, links, mozilla, neuer, neuer tab, nicht angezeigt, nichts, normale, problem, probleme, programm, seite, startseite, style, suche, tab, zutun



Ähnliche Themen: Google links funktionieren nicht


  1. FF Google Chrome funktionieren nicht, cmd.exe, windows-befehlsprozessor, malware?
    Plagegeister aller Art und deren Bekämpfung - 14.08.2012 (1)
  2. Google-Links funktionieren nicht mehr, AviraAntivir und MalwareBytes scannen nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 29.12.2011 (11)
  3. Google Links funktionieren nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 15.11.2011 (18)
  4. IE8/IE9 links funktionieren nicht
    Plagegeister aller Art und deren Bekämpfung - 27.03.2011 (3)
  5. Google links funktionieren nicht
    Plagegeister aller Art und deren Bekämpfung - 25.02.2011 (14)
  6. Java-Problem ? Lesezeichen und Links funktionieren nicht mehr .
    Plagegeister aller Art und deren Bekämpfung - 18.07.2010 (0)
  7. Links werden umgeleitet, AV Webseiten und Programme funktionieren nicht mehr, Homepage gehackt
    Plagegeister aller Art und deren Bekämpfung - 13.07.2010 (12)
  8. Browser - Google Links funktionieren nicht, andere Seiten öffnen sich
    Log-Analyse und Auswertung - 04.03.2010 (27)
  9. Brauche Hilfe bei TR/Dropper.gen + windowsclick (google links funktionieren nicht)
    Plagegeister aller Art und deren Bekämpfung - 17.02.2010 (21)
  10. antivir, hijack, spybot funktionieren nicht; von gmer.net/hijackthis.de auf google um
    Plagegeister aller Art und deren Bekämpfung - 02.02.2010 (4)
  11. Google links funktionieren nicht mehr
    Log-Analyse und Auswertung - 14.05.2009 (15)
  12. Google Links funktionieren nicht
    Log-Analyse und Auswertung - 31.01.2009 (1)
  13. Google Links funktionieren nicht mehr!
    Log-Analyse und Auswertung - 24.11.2008 (27)
  14. Virus, Trojaner ! Google und Co funktionieren nicht. Am verzweifeln
    Mülltonne - 08.06.2008 (0)
  15. Hilfe!Kill&Clean-Alarm! Links funktionieren nicht. "Spyware Remover" im Tool-Menue
    Log-Analyse und Auswertung - 13.07.2006 (3)
  16. Internetexplorer: Links funktionieren nicht
    Alles rund um Windows - 04.01.2006 (6)

Zum Thema Google links funktionieren nicht - Hi, Ich hoffe ich habe hier in das richtige Forum. Ich kenne mich nicht sooo gut aus mit pc's und habe eine Problem mit google. Meine Mozilla Firefox Startseite (die - Google links funktionieren nicht...
Archiv
Du betrachtest: Google links funktionieren nicht auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.