Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: Internet-Problem

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 04.12.2008, 15:53   #1
icyice43
 
Internet-Problem - Standard

Problem: Internet-Problem



Hey...
Mein Problem lässt sich ganz kurz beschreiben:
Ich benutze Firefox mit dem AddOn NoScript unter Vista Home Premium 32bit. Ich habe auf der Seite www.youtube.de alle erforderlichen Seiten erlaubt (www.youtube.de und www.ytimg.com), und ich kann auch Videos gucken. Nur werden die Vorschaubilder der ähnlichen Videos nicht angezeigt... Wenn ich über die AddOn-Steuerung oScript deaktiviere und FF neustarte, klappt alles wunderbar.
Weiß da jemand Rat? Braucht ihr weitere Systemdetails?

Gruß,
icyice43

Alt 04.12.2008, 16:02   #2
Aggro Berlin
 
Internet-Problem - Standard

Internet-Problem Anleitung / Hilfe



Wenn du auf die Seite von Youtube gehst was für ein Symbol erscheint bei "S"(von NoScript rechts unten beim Browser)?
Ist das S durchgestrichen oder erscheint dort ein kleines rotes Symbol oder ist dort nur ein S?
__________________

__________________

Alt 04.12.2008, 16:29   #3
icyice43
 
Internet-Problem - Standard

Internet-Problem Details



Das steht einfach nur ein S, ohne irgendetwas rotes, sprich, alles ist erlaubt. Ich habe auch ein anderes Problem, was ich gerne ansprechen würde....
Ich habe sehr oft das Problem, dass ich auf einer Seite surfe (egal welche) und plötzlich, nachdem ich auf einen internen Link auf der Seite geklickt habe, wird erstmal ewig geladen und nach ein paar Sekunden erscheint dann die Meldung "Netzwerk-Zeitüberschreitung". Einfach so, obwohl die Seite vor ein paar Minuten noch einwandfrei lief. Wenn ich die Seite dann mit dem IE aufrufe, klappt entweder alles wunderbar, dann gehe ich wieder mit dem FF auf die Seite udn es klappt. (Ich kann die Seite dann auch per CMD anpingen). Manchmal kann ich die Seite aber auch mit dem IE dann nicht rereichen, und beim anpingen über CMD erscheint "Zeitüberschreitung der Anforderung".

Ich habe schon viele Seiten per Google durchgelesen, aber keine Lösung gefunden.
__________________

Alt 05.12.2008, 17:09   #4
Shadow
/// Mr. Schatten
 
Internet-Problem - Standard

Lösung: Internet-Problem



1.) Man kann keine Seiten anpingen (Solltest du Site mit Seite gleichsetzen, so ist dies ebenfalls falsch)
2.) Geht denn ein Ping auf die Domain vor einem Verbindungsversuch mit IE nicht?
3.) Funktioniert denn ein einfachen "Neu laden" in FF nicht?
4.) Wenn du eine Domain, einen Server nicht per Ping erreichen kannst, sagt dies noch nicht sehr viel, manche antworten vorsätzlich nicht drauf.
5.) Um diesen Fall klären zu können, bräuchte man mehr Infos zu deinem Internetzugang.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 06.12.2008, 14:23   #5
icyice43
 
Internet-Problem - Standard

Wie Internet-Problem



Aaalso:

1) Vllt. habe ich mich da etwas falsch ausgedrückt, bzw. weiß nicht wie ich es ausdrücken soll:
Ich öffne ein neuen Eingabe-Aufforderungs-Fenster (CMD), tippe ein ping www.google.de und drücke ENTER.
2)Beispiel: Ich probiere direkt nach dem Booten des PCs das Anpingen von Google. Surfe ein wenig mit dem Firefox auf Google, auf einmal tritt das Problem auf, dass die Seite nach dem Klicken auf einen internen Link endlos lange lädt und schließlich "Netzwerk-Zeitüberschreitung" gemeldet. Wenn ich nun versuche, per CMD www.google.de anzupingen, kommt "Zeitüberschreitung der Anforderung".
3)Nein.
4)Die Seiten, die ich versuche anzupingen, klappen vor dem Eintreten des Problems.
5)Hm, da müsste ich einmal meine Eltern fragen. Ich bin mir aber sicher, dass under Anbieter T-Online ist!

Wenn das Problem auftritt, kann ich die Seite gar nicht mehr erreichen. Dann surfe ich solgane über eine alternative Site (z.B. Google nicht erreichbar -> Yahoo), und nach ca. einer halben Stunden kann ich dann auch die gewünschte Homepage wieder erreichen.

FF ist auch in der WindowsFirewall freigegeben.


Alt 06.12.2008, 15:04   #6
Shadow
/// Mr. Schatten
 
Internet-Problem - Standard

Wo Internet-Problem Lösung!



zu 1. und 2.): Eine Seite (z.Bsp. www.example.com/index.hmtl) lässt sich nicht anpingen und eine Site ist keine Seite, sondern i.d.R. eine Vielzahl von Seiten.
Site = Stelle/Platz und nicht Seite. (Und auch Homepage ist nicht gleichbedeutend mit Site oder Website )
Aber hier jetzt recht egal.

zu 5.) Wie geht dein Computer ins Internet? DSL-Router?

Ich sehe jetzt aber nicht mehr den Zusammenhang mit NoScript.
Ist dein Phänomen wie oben Beschrieben (Google + Yahoo) mit allen Domänen so, auf der du länger surfst oder eventuell nur mit bestimmten?
War das Beispiel "echt" oder nur zur Veranschaulichung "konstruiert"?
Wenn echt:
Wenn du mit FF nicht auf Google.de kommst, google.de nicht anpingen kannst, kannst du google.com anpingen?
kannst du die IP-Adresse anpingen, die du sonst per Ping gemeldet bekommen hast.

Kommst du zur selben Zeit mit dem IE auf Google.de oder .com wenn's mit FF nicht geht? (würde deinem "Ping" widersprechen)
__________________
--> Internet-Problem

Alt 07.12.2008, 16:55   #7
icyice43
 
Internet-Problem - Standard

Internet-Problem



Also, ich gehe per W-LAN, (hama Stick 54Mbit/s) ins Internet, über einen W-LAN Router.
Leider wohnen wir auf dem Dorf, deswegen gibts nur DSL 1000, das haben wir auch (an der Geschwindigkeit kann es nicht liegen, mein Vater hat mit seinem Laptop + W-LAN keine Probleme).
Mein Beispiel mit Google und Yahoo! ist echt, und es kann mit wirklich ALLEN Seiten/Sites/whatever passieren (Große wie Google, mittlere wie Chip und kleine Privatpages ála .de.vu).

Ich werde das mit dem Anpingen von Google.de bzw. Google.com mal probieren, sollte ja nicht zulange dauern bis ich das Problem wieder habe


Übrigens hat mein Problem auch nichts mehr mit NoScript zu tun, zumindestens glaube ich es nicht. Mit den Vorschaubildern auf YouTube hat sich der Fehler gefunden, es liegt an NoScript... Auch wenn ich alles erlaube, kann ich keine Bildchen sehen, wenn ich aber bei den AddOns NoScript deaktivieren, klappt alles wunderbar. Ist wohl eine verkorkste Einstellung irgendwo. Ist nun aber auch nicht vorrangig, dieses Netzwerk-Zeitüberschreitungsproblem ist wirklich ernster. Es ist einfach nervig und es bringt keinen Spaß mehr zu surfen, weil ich auf jeder Seite/Site/Homepage/whatever nur 4-5 Links anklicken kann bevor ich das Problem wieder habe...

Geändert von icyice43 (07.12.2008 um 17:00 Uhr)

Alt 07.12.2008, 17:28   #8
Shadow
/// Mr. Schatten
 
Internet-Problem - Standard

Internet-Problem



Okay, danke für die Zwischenmeldung und "Korrektur".

Derweilen kann ich mal überlegen was es ist.
Dein Vater hat dieses Problem also nicht? (Will nur sicher gehen)
Kann dein Vater "googlen" während du mit Yahoo vorlieb nehmen musst?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 07.12.2008, 18:53   #9
icyice43
 
Internet-Problem - Standard

Internet-Problem



Ja, mein Vater kann weiterhin alle Seiten aufrufen, auch die, bei denen ich in dem Moment Probleme habe.

Alt 10.12.2008, 18:28   #10
icyice43
 
Internet-Problem - Standard

Internet-Problem [gelöst]



Kleiner Push. Weiß denn keiner eine Antwort? Ich mache einen neuen Thread namens"Internetverbindungs-fehler" auf, da ich dieses Problem wohl mit allen Browsern habe.

Alt 10.12.2008, 18:54   #11
icyice43
 
Internet-Problem - Standard

Internet-Problem [gelöst]



Also, ich habe ein großes Problem mit meiner Internetverbindung bzw. dem Ansurfen von Seiten.

Ich habe W-LAN unter Vista Home Premium 32bit (54 MBit/s W-LAN STick von hama). Ich benutze als Standardbrowser FF 3 (+NoScript), allerdings tritt mein Problem auch mit dem IE und Opera auf. Es leigt also wohl an etwas anderem. Mein Problem also lautet:
Ich kann so gut wie jede Homepage ansurfen. Nur nach (pauschal gesagt) fünf Minuten, nachdem ich einen internen Link auf der momentanen Homepage angeklickt habe, lädt mein Browser endlos lange und quittiert dann das Laden der Seite mit einer Fehlermeldung (unter dem IE "Die Webseite kann nicht geladen werden oder so (bei mir komme in letzter Zeit nur noch Live Search, wenn ich eine falsche Adresse eingebe), unter Firefox mit "Netzwerk-Zeitüberschreitung".)

Das Problem tritt bei wirklich ALLEN Seiten auf. Google, Chip, YouTube, Wikipedia, kleinere Privatseiten (ála .de.vu).
Ich kann die Seite per CMD anpingen, bevor das Problem auftritt, nachdem die Seite nicht mehr geladen werden kann, kommt bei dem Versuch diese per CMD anzupingen "Zeitüberschreitung der Anforderung".
Dann muss ich manchmal 20 Minuten, manchmal 2 Stunden warten, bis ich die Homepage wieder erreichen kann. Während ich diese Seite nicht erreichen kann, können Freunde mir bestätigen, dass sie die Seite erreichen und sogar mein Vater, der über den gleichen Router per W-LAN ins Netz geht, kommt im selben Moment auf alle Seiten.
Es liegt wohl an mir.
Das ganze Problem habe ich seit ich meinen neuen PC habe, also seit ungefähr einem Monat (ich habe Vista manuell installiert, war nicht vorinstalliert).
Ich weiß nicht mehr weiter. Meine Internetverbindung bleibt bestehen, während ich dieses Problem habe. Ich kann also z.B. wenn ich mal Google nicht erreichen kann, auf Yahoo zurückgreifen, oder mein Instantmessenger (QIP 2005 Build 8080) bleibt auch durchgehend online.

Ich hab mal ausprobiert, eine Datei von zwei unterschiedlichen Seiten zu downloaden. Während die erste nach 5 Minuten auf meiner Festplatte lag, stoppte die andere mitten beim Download und zog nicht mehr weiter. Und siehe da: Ich konnte die zugehörige Seite, von der ich die Datei zog, nicht mehr erreichen bzw. anpingen.

Ich finde dieses Problem erstens nervig und zweitens habe ich dadurch extreme Nachteile. Wenn ich z.B. etwas für die Schule raussuchen muss, und ich Wikipedia und Google nicht erreichen kann, kann ich entwerder in 3 Stunden weiterarbeiten oder meinen Vater anbetteln, an seinem Laptop arbeiten zu dürfen.

Weiß da jemand Rat? Braucht ihr weitere Details zu meinem System? Ich gebe euch alles, hauptsache mir wird geholfen, ich verzweifel sonst.

Gruß,
icyice43

Alt 11.12.2008, 09:02   #12
Shadow
/// Mr. Schatten
 
Internet-Problem - Standard

Internet-Problem [gelöst]



Ich warte noch auf ein paar Antworten. (Ping & Google + com/de)

Kannst du eine Mindestzeitdauer ausmachen, für die du keine Verbindung bekommst? Also wenn das Problem auftritt, dann mindestens für (als Beispiel) 10 Minuten?

Hilft es den Router aus- und wieder einzuschalten?
Hast du Vista-SP1 drauf?

Edit: Ich habe jetzt beides zusammengeführt, es besteht kein Grund für zweimal das selbe Problem

Und bitte überlege dir mal ordentlich was du sonst noch zum Problem uns sagen kannst, ständig kommen Korrekturen oder weiter Informationen.
Also gehe mal in dich.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Geändert von Shadow (11.12.2008 um 09:18 Uhr)

Alt 11.12.2008, 13:24   #13
icyice43
 
Internet-Problem - Standard

Internet-Problem [gelöst]



Also, sorry für den Doppel-Thread, aber der andere hatte eine Überschrift, die gar nichts mit dem Thema zu tun hat, und selbst du hast gefragt, was das denn nun mit NoScript zu tun hat. Eben gar nichts, deswegen habe ich nen neuen Thread aufgemacht.

Zu deinen Fragen:
Mit dem Google .com/.de tuts mir Leid, mit Google hatte ich das Problem bisher noch nicht wieder.

Mindestzeitdauer kann ich nicht ausmachen, da ich oft genervt was anderes zocke, wenn das Problem auftritt und erst nach 1-2 Stunden wieder probiere.

Vista -SP1 ist installiert, Router ein-/ausschalten probiere ich gleich mal.

Alt 14.12.2008, 16:13   #14
icyice43
 
Internet-Problem - Standard

Internet-Problem [gelöst]



Also, ich hatte gerdae das Problem mit Google, und ich bin perfekt auf Google.com raufgekommen und per Klick auf Google.de wechseln klappte perfekt. Danach kam ich auch wieder per Adresszeile auf Google.de!

Alt 14.12.2008, 16:38   #15
Shadow
/// Mr. Schatten
 
Internet-Problem - Standard

Internet-Problem [gelöst]



Klingt nach einem DNS-Problem, möglicherweise.
Vista ist aktuell?

mach mal bitte ipconfig /All sowohl bei dir wie auch bei dem PC deines Vaters und poste hier.
Du kannst auch so verfahren:

Start => Ausführen bzw. Windows-Taste + r
[cmd +Entertaste
(dann siehst du eventuelle Fehlermeldungen)]
ipconfig /all > %userprofile%\Desktop\ipconfig.txt +Entertaste

(Kursiven Text kannst du auch per copy + paste (rechte Maustaste) kopieren und einfügen)

Dann sollte auf deinem Desktop eine Datei namens "ipconfig(.txt)" auftauchen, Inhalt hier rein.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu Internet-Problem
addon, beschreiben, brauch, erlaubt, firefox, home, home premium, noscript, premium, problem, seite, seiten, videos, vista, vista home premium, youtube



Ähnliche Themen: Internet-Problem


  1. Problem mit dem Internet
    Plagegeister aller Art und deren Bekämpfung - 07.06.2014 (26)
  2. Internet Problem, 1 Pc zieht volle Internet Leistung!
    Log-Analyse und Auswertung - 14.11.2013 (10)
  3. Internet läuft langsam .. DNS Problem ? Manchmal friert alles ein Neustart behebt Problem
    Log-Analyse und Auswertung - 25.04.2012 (1)
  4. Problem mit dem Internet!
    Log-Analyse und Auswertung - 30.07.2011 (1)
  5. Internet Problem
    Netzwerk und Hardware - 08.09.2010 (2)
  6. Problem mit Internet
    Alles rund um Windows - 13.03.2010 (1)
  7. Problem mit dem Internet
    Log-Analyse und Auswertung - 27.04.2009 (2)
  8. Internet Problem
    Log-Analyse und Auswertung - 22.03.2009 (6)
  9. internet problem
    Log-Analyse und Auswertung - 21.08.2008 (8)
  10. Internet Problem
    Log-Analyse und Auswertung - 04.08.2008 (1)
  11. Problem mit dem Internet
    Log-Analyse und Auswertung - 18.08.2007 (8)
  12. Problem mit dem Internet
    Alles rund um Windows - 14.05.2006 (13)
  13. Problem mit Internet und cpu
    Plagegeister aller Art und deren Bekämpfung - 26.11.2005 (3)
  14. Internet Problem
    Plagegeister aller Art und deren Bekämpfung - 02.04.2005 (12)
  15. Internet Problem
    Log-Analyse und Auswertung - 25.01.2005 (2)
  16. Problem mit Internet
    Alles rund um Windows - 24.12.2004 (7)
  17. Internet Problem
    Netzwerk und Hardware - 27.05.2003 (26)

Zum Thema Internet-Problem - Hey... Mein Problem lässt sich ganz kurz beschreiben: Ich benutze Firefox mit dem AddOn NoScript unter Vista Home Premium 32bit. Ich habe auf der Seite www.youtube.de alle erforderlichen Seiten erlaubt - Internet-Problem...
Archiv
Du betrachtest: Internet-Problem auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.