Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: Internetverbindung Vista muckt!!!

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 15.11.2008, 21:34   #1
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Problem: Internetverbindung Vista muckt!!!



Moin zusammen,

ich habe folgendes Problem; wenn's im falschen Themenblock gelandet ist, dann bitte verschieben!

Insgesamt geht's bei mir um Internetverbindung, Vista und Firefox.

Ich kann eigentlich problemlos ins Internet! Nur, wenn ich einige Zeit (die variieren kann!) auf ein und derselben Seite surfe, dann werden deren "Unterseiten" irgendwann nicht mehr geladen: Firefox meldet dann immer "Netzwerk-Zeitüberschreitung". Andere Seiten gehen während dessen aber trotzdem. Nach einiger Zeit (die auch wieder variieren kann!) lassen sich die "Unterseiten" dann auch wieder laden!

Ich habe die neueste A-Version von Firefox. Wobei beim Internet-Explorer dasselbe Problem vorherrscht!
Alle Updates von Vista sind geladen.
Provider ist Alice mit Flat6000.

Manchesmal habe ich auch das Problem, dass Vista nach dem Hochfahren keine Verbindung zum Router herstellen kann, da angeblich das Netzwerkkennwort falsch sei. Nach einem Neustart geht's dann wieder!
Ich weiß nicht, ob das zusammenhängt, aber jetzt wisst ihr's zumindest;-)

Hat jemand eine Vorstellung woher meine Internetprobleme herrühren?

Grüße

Jan

Alt 15.11.2008, 21:38   #2
john.doe
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! Anleitung / Hilfe



WLAN?

ciao, andreas
__________________


Alt 16.11.2008, 19:41   #3
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! Details



Ja. ich benutze WLAN mit einem Siemens SL (Nr. im Mom. unbekannt).
__________________

Alt 16.11.2008, 19:57   #4
cad
/// caddy ☀
 

Internetverbindung Vista muckt!!! - Standard

Lösung: Internetverbindung Vista muckt!!!



Dann such bitte die genauen Gerätebezeichnungen heraus.
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 16.11.2008, 21:06   #5
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Wie Internetverbindung Vista muckt!!!



Ja, ja der Neid! SL 65 AMG ;-)

Der Router hört auf den Namen: Siemens Gigaset SE555 Wlan dsl.

Netzwerk am Laptop auf folgenden: Atheros AR5007EG Wireless Network Adapter

Verschlüsselung: WPA2-Personal (AES)

IPv4 = Internet
IPv6 = Eingeschränkt; wobei ich speziell diese Infos das erste Mal "ausgelesen" habe. Ich kann also nicht sagen, ob das ein Dauerzustand ist.

Grüße

Jan


Geändert von lobbgottliebsam (16.11.2008 um 21:16 Uhr)

Alt 17.11.2008, 19:17   #6
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Wo Internetverbindung Vista muckt!!! Lösung!



Bracuht ihr noch weitere Infos oder seid ihr auch so ratlos wie ich?

Grüße

Jan

Alt 17.11.2008, 19:23   #7
cad
/// caddy ☀
 

Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!!



Immer mit der Ruhe
Wir arbeiten alle noch "nebenher" und haben nicht den ganzen Tag Zeit um hier zu posten

Welche Firmware hat Dein Router?

http://gigaset.com/shc/0,1935,de_de_...0.html#content

Fehlerkorrektur:
  • Stabilität der Internetverbindung verbessert
  • Kleinere Fehler im Benutzerinterface bereinigt
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Geändert von cad (17.11.2008 um 19:46 Uhr)

Alt 17.11.2008, 20:09   #8
gufo
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!!



Hallo,

deaktiviere Testweise das "Internetprotokoll Version 6". Dieses findest Du in den Eigenschaften der LAN-Verbindung. Hier das Häkchen bei TCP/IPv6 entfernen.

Grüße
gufo

Alt 19.11.2008, 13:04   #9
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!!



Moin zusammen,

ich wollte nicht drängeln ;-) Nur sicher gehen, dass ihr alles habt, was ihr braucht!

Die neueste Firmware für den Router ist installiert, auch für die "Netzwerkkarte".

Das mit dem Internetprotokoll hatte ich seit dem ich Vista habe, bereits abgeschaltet und dann als die Probleme auftraten, wieder angemacht. Ich kenne die Diskussionen über dieses 6er Protokoll und da ist wohl nicht wirklich sicher ob es überhaupt einen Nutzen hat, oder?

Ich schalte es jetzt aber trotzdem wieder ab!

Grüße

Jan

PS: Meine Freundin meinte jetzt übrigens, dass auch ihr XP-Rechner (Laptop) ab und an dieselben Probs macht, wie meiner! Also klingt das eher nach einer generellen Router-Problematik. Allerinds habe ich an ihm nicht wirklich etwas verstellt. Sollte das etwa an der Verschlüsselung liegen? Oder am Nicht-Senden des Netzwerknamens? Ansonsten habe ich noch die MAC-Adresse eingeschrieben und das war's glaube ich.

Geändert von lobbgottliebsam (19.11.2008 um 13:13 Uhr)

Alt 19.11.2008, 19:42   #10
cad
/// caddy ☀
 

Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! [gelöst]



Hallo


Überprüf doch bitte, ob bei Verbindungsmodus die ständige Verbindung eingestellt ist vergl. pdf S. 34

Ansonsten sollten diese Verbindungs Abbrüche eigentlich mit der neuen Firmware behoben sein.

Dieses Modell kenne ich nicht, vielleicht fällt Shadow noch etwas dazu ein

Gruß cad
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 19.11.2008, 23:13   #11
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! [gelöst]



Moin cad und alle anderen,

meinst du, "ständige Verbindung" im Router-Setup? Dort ist es eingestellt!
Wenn du eine Einstellung in Vista meintest, dann musst du mir das nochmal erklären, denn die Pdf-File ließ sich nicht öffnen...

Grüße

Jan

PS. Wäre es denn evtl. eine Möglichkeit eine statische IP zuzuweisen, oder bringt das Nachteile. Wenn nein, wie stelle ich das genau an? Am besten für beide Laptops (Vista & XP).

Merzzzi...

Alt 20.11.2008, 09:42   #12
Shadow
/// Mr. Schatten
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! [gelöst]



Zitat:
Zitat von cad Beitrag anzeigen
Dieses Modell kenne ich nicht, vielleicht fällt Shadow noch etwas dazu ein
Warum? Sollte ich hier mitlesen?

Kennen den Router auch nicht bzw. müsste sehn unter welchem Namen der noch so läuft. ABer exakt so kenne ich den nicht (mit diesem Namen und Gehäuse - unerheblich - und Siemens-Firmware)


Aber:
Ist dies auf ALLEN Seiten so oder nur auf bestimmten Seiten? Sind diese Seiten frei zugänglich oder läuft da vielleicht nur eine Session-ID aus oder ist dieser Server so schlecht?

Was sagt ein Ping auf diese Domain?
(Wenn der Ping nicht geht, geht er wenn die Site erreichbar ist?)
Tracert zu dieser Site?
Kannst du in einem neuen Browser-Fenster (und mit dem jeweils anderen Browser) die Homepage dieser Website erreichen?
Kann deine Freundin per Laptop diese Website zeitgleich erreichen?

Habt ihr irgendwelche Proxies eingestellt oder ähnliches? ("IP-Verschleierungsprogramme", "sicher surfen", "unerkannt surfen" u.ä.)
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.11.2008, 15:17   #13
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! [gelöst]



Hallo zusammen,

ich will mal schauen ob ich bei so viele Fragen auch so viele Antworten geben kann *hüstel*

(1) Das Problem tritt generell bei ALLEN Seiten auf. Aber dann eben nur auf dieser.
Ich versuch das mal ausführlich zu schildern:

Ich surfe z. B. auf trojaner-board.de. Irgendwann bekomme ich die Meldung "Der Derver von trojaner-board.de vraucht zu lange, um eine Antwort zu senden." Im selben Browser kann ich aber getrost währendessen andere Seiten ansteuern; so laufen dann z. B. google.de und aol.de (=Standardseiten!) trotzdem problemlos. Wenn ich aber lange genug (Zeit variabel!) auf z. B. aol.de surfe, dann habe ich dort das gleiche Prob. Irgendwann geht dann aber trojaner-board.de wieder und irgendwann auch wieder aol.de un dann wieder trojaner-board.de nicht, etc, ...

(2) Wie "befrage" ich ein Ping auf diese Seite?

(3) Wer oder was ist ein / eine Tracert?

(4) Zum neuen Browserfenster vgl. Punkt 1 plus: Wenn die Seite nicht erreichbar ist, ist sie auch in einem neuen Browserfenster nicht erreichbar. Auch im IExplorer nicht. Allerdings sagt er, wenn man die Problemlösung

(5) Das mit dem "zeitgleich" haben wir noch nie ausprobiert. Versuchen wir aber einmal. - Ich hab's jetzt schnell gemacht: ich (Vista) konnte nicht, sie (XP) konnte. Umgehkehrt hab ich es jetzt nicht ausprobiert.

(6) Das einzige was ich laufen habe, ist die Firewall von GData 2008. Wenn ich diese aber ausschalte, während das Problem auftritt, ändert sich das Problem nicht, d. h. die Seite lässt sich dann trotz ausgeschalteter FW nicht ansteuern.

So. Neue Fragen und Antworten halten sich leider die Waage. "Tut mich leid".

Grüße

Jan

Ein neuer Punkt!

(8) Wenn das Problem beim IExplorer auftritt, dann gibt es dort ja die Möglichkeit eine Problemdiagnose zu starten: Hier heißt es dann: "Windows hat bestätigt das die Seite www.trojaner-board.de online ist, aber nicht auf Verbindungsversuche antwortet." Windows meint, die FW wäre schuld. Man soll in den TCP-Verbindungen den 80er Port erlauben.

Wäre ja eine Lösung, wenn's eben ein dauerhaftes Problem wäre! Oder?

Vielleicht wäre es ja auch eine Lösung, die FW komplett zurückzusetzen? Dann müsste mir aber jemand erklären, wie ich das anstelle. Ich habe das schon probiert, aber NIE hingekriegt!

So nochmals Grüße

Jan

PS: Das hier zweimal gepostet wurde (der zweite ist der letzte!!!!!!), liegt ebenfalls an der Problematik. Ihr seid sozusagen gerade Zeuge meines Problems geworden. Ha. Ha. Ha. :-(

Alt 20.11.2008, 18:06   #14
Shadow
/// Mr. Schatten
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! [gelöst]



Habe die Hälfte des "Zweimal-Postings" gelöscht.

Wenn Windows sagt ""Windows hat bestätigt das die Seite xy online ist, ..." dann sollte ein Ping auch nicht viel intelligenteres rausbekommen.

Anwendung wäre:
Eingabeaufforderung
ping www.trojaner-board.de
Standardmäßig "klopft" nun Windows 4mal bei diesem Server an und dir wird angezeigt ob und wenn ja wie schnell geantwortet wurde.

Deinstalliere halt mal testweise die Firewall und/oder aktualisiere auf 2009er-Version http://www.gdata.de/support/top-themen/upgradeservice.html
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 01.12.2008, 23:48   #15
lobbgottliebsam
 
Internetverbindung Vista muckt!!! - Standard

Internetverbindung Vista muckt!!! [gelöst]



Moinsen,

habe lange nichts von mir hören lassen, also gleich zum Stand der Dinge.

Ich habe jetzt feste IP-Adresse zugewiesen, den Router testweise per Kabel mit dem Laptop verbunden und zwischenzeitlich die Firewall (GData) ausgeschaltet.

Keine Besserung!

Ich f-a-lippe AUS...

Antwort

Themen zu Internetverbindung Vista muckt!!!
angeblich, ellung, falsche, folge, folgendes, hochfahren, hängt, internet-explorer, internetprobleme, internetverbindung, keine verbindung, melde, meldet, neues, neustart, nicht mehr, problem, probleme, problemlos, router, seite, updates, verbindung, verschieben, vista, zusammen



Ähnliche Themen: Internetverbindung Vista muckt!!!


  1. Unter Firefox friert Vista ein - oder doch ein Vista Explorer Problem?
    Alles rund um Windows - 10.11.2015 (24)
  2. Vista Protection 2014 and Vista Antivirus 2014 entfernen
    Anleitungen, FAQs & Links - 02.10.2014 (2)
  3. "es besteht noch keine internetverbindung, bitt* warten." (vista sp2)
    Log-Analyse und Auswertung - 25.01.2012 (2)
  4. Windows Vista wieder sauber nach entfernen von Vista Recovery?
    Log-Analyse und Auswertung - 14.06.2011 (5)
  5. datei mit der endung *.img.scr und seitdem muckt mein ICQ
    Mülltonne - 29.04.2010 (1)
  6. Vista Security Tool 2010 / Antivirus Vista und deren Verbeitung über dubiose Websites
    Plagegeister aller Art und deren Bekämpfung - 27.04.2010 (4)
  7. Internetverbindung bricht ab
    Log-Analyse und Auswertung - 06.10.2009 (2)
  8. Vista: IE/Firefox baut keine Seite auf obwohl Internetverbindung steht!
    Log-Analyse und Auswertung - 18.03.2009 (5)
  9. Internetverbindung funktioniert nicht, Vista
    Alles rund um Windows - 14.03.2009 (2)
  10. Vista 64-Bit-Edition auf DVD Alternative Windows Vista-Medien
    Alles rund um Windows - 18.04.2008 (4)
  11. internetverbindung ok?
    Log-Analyse und Auswertung - 27.03.2008 (3)
  12. Boot Manager von Vista erneuern, ohne Vista Patition zu löschen
    Alles rund um Windows - 16.01.2008 (1)
  13. Langsame Internetverbindung
    Log-Analyse und Auswertung - 03.12.2007 (5)
  14. Tip: Linux und Vista mit Bitlocker - Dualboot mit dem Vista Boot Manager
    Alles rund um Windows - 19.11.2007 (0)
  15. Vista Ultimate 64 Bit oder Vista 32 Bit ?
    Alles rund um Windows - 07.02.2007 (8)
  16. Brauche Hilfe IE geht aus und rechner muckt rum!!
    Log-Analyse und Auswertung - 04.12.2005 (1)
  17. internetverbindung
    Log-Analyse und Auswertung - 16.09.2005 (5)

Zum Thema Internetverbindung Vista muckt!!! - Moin zusammen, ich habe folgendes Problem; wenn's im falschen Themenblock gelandet ist, dann bitte verschieben! Insgesamt geht's bei mir um Internetverbindung, Vista und Firefox. Ich kann eigentlich problemlos ins Internet! - Internetverbindung Vista muckt!!!...
Archiv
Du betrachtest: Internetverbindung Vista muckt!!! auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.