Zurück   Trojaner-Board > Malware entfernen > Antiviren-, Firewall- und andere Schutzprogramme

Antiviren-, Firewall- und andere Schutzprogramme: AntiVir - Verbindungsaufbau schlug fehl...

Windows 7 Sämtliche Fragen zur Bedienung von Firewalls, Anti-Viren Programmen, Anti Malware und Anti Trojaner Software sind hier richtig. Dies ist ein Diskussionsforum für Sicherheitslösungen für Windows Rechner. Benötigst du Hilfe beim Trojaner entfernen oder weil du dir einen Virus eingefangen hast, erstelle ein Thema in den oberen Bereinigungsforen.

Antwort
Alt 18.12.2005, 22:29   #1
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Ich habe die Antivir-Betaversion und folgendes Problem:

Beim Aktualisieren passiert erst mal nichts, dann schreibt er "Verbindungsaufbau schlug fehl beim Herunterladen der Datei http://dll4.avgate.net/upd/idx.master.idx"

Ich habe ja fast den Verdacht, meine eigene Firewall (ZoneLabs) trickst mich da aus, daß ich in die Datei nicht hineinkomme.

Wenn das ein Bug in der Betaversion ist, habe ich kein Problem, die 20 Euro auszugeben für die Vollversion, aber ich fürchte, das hilft nix....

Oder meint Ihr, ich soll das ganze Antivir nochmal deinstallieren und neu aufsetzen?

Ich hoffe, meine Frage war nicht zu blöd und jemand kann mir helfen. Danke!

Alt 19.12.2005, 07:13   #2
Shadow
/// Mr. Schatten
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Warum fragst du nicht dort, wo es zuhause ist? *wunder*

http://www.free-av.de/cgi-bin/ubb/ultimatebb.cgi

Die können dir vielleicht sagen ober der Server einfach mal nicht erreichbar war. Auch ist öfters der eine oder andere H+EDV-Server überlastet.

Ob deine Firewall den Server blockiert, kannst aber wohl nur du selber feststellen! Es ist deine Firewall, du hast sie eingerichtet, du administrierst sie, du kannst in deinen Einstellungen nachsehen.
__________________

__________________

Alt 19.12.2005, 08:09   #3
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Danke!

An der Firewall lag's offenbar nicht, das habe ich gestern abend noch ausprobiert. (Der Grund meiner Frage war nicht, daß ich dazu zu blöd wäre, sondern daß ich eigentlich die Firewall nicht so gerne abschalte. Ich stelle mir immer laienhaft vor, daß diverse Viren und Trojaner nur darauf warten, daß ich das tue).

Das Antivir-Forum habe ich gestern nicht gefunden, ich bin über's Googeln zu Euch gekommen. Aber besten Dank für den Hinweis und die freundliche Aufnahme!
__________________

Alt 19.12.2005, 10:43   #4
Shadow
/// Mr. Schatten
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Firmian
Das Antivir-Forum habe ich gestern nicht gefunden, ich bin über's Googeln zu Euch gekommen. Aber besten Dank für den Hinweis und die freundliche Aufnahme!
Bitte, gern geschehen.
Auf dem Antivir-Forum hast du nichts gefunden, und hier?

Man stelle seine Frage dort, sie wird dir meist selten mehr oft weniger kompetent auch von Mitarbeitern(!) von H+BEDV beantwortet.
Die Frage ob der entsprechende Server falsch ist oder Problem hat oder hatte, kann man dir nur dort beantworten! Also Frage bitte dort.
Die Domain selber gehört zumindest zu Herrn Auerbach/H+BEDV.

Übrigens gilt auch dort wie hier: Neue Frage, neues Thema.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 19.12.2005, 17:28   #5
Cidre
Administrator, a.D.
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Shadow
Übrigens gilt auch dort wie hier: Neue Frage, neues Thema.
Dem kann ich nur zustimmen und deshalb einen neuen Thread erstellt.

Zitat:
Zitat von Firmian
Ich habe die Antivir-Betaversion und folgendes Problem:...
Oder meint Ihr, ich soll das ganze Antivir nochmal deinstallieren und neu aufsetzen?
Warum setzt du überhaupt auf deinem Produktivsystem eine Beta Version ein?

Das schreibt AntiVir dazu:
Zitat:
Bitte beachten Sie, dass die angebotenen Betaversionen keine freigegebenen Produkte sind und nur in einer Testumgebung eingesetzt werden sollten.
Quelle: http://www.antivir.de/de/produkte/an...beta_versionen

__________________
Gruß, Cidre


Alt 20.12.2005, 22:01   #6
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Shadow
.
Auf dem Antivir-Forum hast du nichts gefunden, und hier?
Ich sagte nicht, daß ich es AUF dem Antivir-Forum nicht gefunden habe, sondern ich wußte gar nicht, daß es ein eigenes gibt (und habe deswegen auch nicht spezifisch gesucht, sondern im Google). Mit welchen Suchbegriffen ich dann auf Euch gekommen bin, weiß ich gar nicht mehr, aber ich war ja offenbar nicht der erste mit einem Antivir-Thema.

Bislang konnten die Kollegen allerdings auch noch nicht so recht weiterhelfen.

Ich komme offenbar auf manche Websites einfach nicht drauf, ohne daß irgendein Virus oder sonstwas erkennbar wäre. Und zwar unabhängig davon, ob ich Firefox oder IE benutze.

Alt 21.12.2005, 15:08   #7
Shadow
/// Mr. Schatten
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Firmian
Ich sagte nicht, daß ich es AUF dem Antivir-Forum nicht gefunden habe, sondern ich wußte gar nicht, daß es ein eigenes gibt
okay


Zitat:
Zitat von Firmian
Ich komme offenbar auf manche Websites einfach nicht drauf, ohne daß irgendein Virus oder sonstwas erkennbar wäre. Und zwar unabhängig davon, ob ich Firefox oder IE benutze.

Hat jetzt aber mit deinem alten Problem nichts zu tun, oder?
Verstehe ich dich richtig? Du gehst auf eine beliebige (seriöse?) Seite und bekommst DESHALB eine Virenwarnung? Welchen Inhalts? Gib mal eine Beispielsseite oder korrigiere mich, wenn ich es falsch aufgefasst hätte.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 21.12.2005, 15:52   #8
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Also wenn es sich da um eine BETA-VERSION handelt, kann man nicht ausschließen, dass diese potentielle fehlerverseuchte Version häufig False-Positives (Fehlalarme) verursacht.
Wie siehts denn bei deaktiviertem AntiVir aus? Schonmal eine Stable-Version von AntiVir probiert und geschaut ob das mit dieser Version auch auftritt?
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 21.12.2005, 18:26   #9
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Shadow
Hat jetzt aber mit deinem alten Problem nichts zu tun, oder?
Doch, schon. Er läßt mich ja offenbar nicht auf die Seite mit dem Update.

Zitat:
Verstehe ich dich richtig? Du gehst auf eine beliebige (seriöse?) Seite und bekommst DESHALB eine Virenwarnung? Welchen Inhalts?
Nein, keine Virenwarnung, sondern "Seite nicht gefunden". Neben der Antivir-Update-Site zB auch die Fahrplanauskunft der Wiener Linien (die ist nicht offline, von anderen Rechnern geht's). Bei unseriösen Seiten habe ich's nicht ausprobiert
[/QUOTE]

PS Das Grundproblem habe ich inzwischen gelöst, indem ich von einem anderen Rechner das Update heruntergeladen und mir gemailt habe - das hat geklappt.

Alt 21.12.2005, 18:28   #10
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von cosinus
Wie siehts denn bei deaktiviertem AntiVir aus? Schonmal eine Stable-Version von AntiVir probiert und geschaut ob das mit dieser Version auch auftritt?
Nein, aber ich kann mir eigentlich selbst bei einer Beta-Version nicht vorstellen, daß die ihre eigene Homepage (des Herstellers) als verdächtig einstuft.

Alt 21.12.2005, 18:33   #11
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Firmian
Nein, aber ich kann mir eigentlich selbst bei einer Beta-Version nicht vorstellen, daß die ihre eigene Homepage (des Herstellers) als verdächtig einstuft.
Wieso nicht??
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 21.12.2005, 19:04   #12
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Nein, die Fahrplanauskunft ging schon vorher (vor Installation des Antivir) nicht.

Alt 21.12.2005, 21:39   #13
Shadow
/// Mr. Schatten
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Firmian
Nein, aber ich kann mir eigentlich selbst bei einer Beta-Version nicht vorstellen, daß die ihre eigene Homepage (des Herstellers) als verdächtig einstuft.
Ach, die schaffen dies schon. Tettnang liebt false postives (in Tettnang sitzen zwei und dies gilt für beide).
Abgesehen ist der Updateserver nicht die Homepage von H+BEDV und die Hompage liegt nicht einmal auf dem Server.

Wenn du nicht auf diverse Seiten/Adressen per Browser kommst, dann würde ich nicht auch noch mit Beta-Versionen spielen sondern erst dieses Problem lösen! Geht ein Ping auf die nicht angezeigten Seiten?
Bemühe auch mal die Programme/Hinweise meiner Signatur.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 21.12.2005, 22:45   #14
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von Firmian
Nein, die Fahrplanauskunft ging schon vorher (vor Installation des Antivir) nicht.

Was erwartest Du eigentlich von einer BETA-VERSION??!
Glaubst Du, nur weil die neu, ist ist die besser und kann zaubern??
Nein im Gegenteil, BETA-VERSIONEN sind (meist) keine offiziellen Versionen, da BETA-VERSIONEN noch in der Testphase sind und somit noch potentiell viele Fehler beinhalten (können).
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 22.12.2005, 08:56   #15
Firmian
 
AntiVir - Verbindungsaufbau schlug fehl... - Standard

AntiVir - Verbindungsaufbau schlug fehl...



Zitat:
Zitat von cosinus

Was erwartest Du eigentlich von einer BETA-VERSION??!
Glaubst Du, nur weil die neu, ist ist die besser und kann zaubern??
Nein im Gegenteil, BETA-VERSIONEN sind (meist) keine offiziellen Versionen, da BETA-VERSIONEN noch in der Testphase sind und somit noch potentiell viele Fehler beinhalten (können).
Ist grundsätzlich klar. Wobei nach meiner empirischen Erfahrung die ausgewiesenen Betaversionen meist weinger Bugs haben als manche "echten" Versionen Im konkreten Fall bin ich aber relativ sicher, daß der mißglückte Verbindungsaufbau damit sowieso nichts zu tun hatte, denn - wie ich schon im Vorposting schrieb - bestand dieses Problem bereits VOR Installation der Antivir-Beta. (Das war überhaupt ein Mitgrund, das Antivir zu installieren...)

Antwort

Themen zu AntiVir - Verbindungsaufbau schlug fehl...
aktualisieren, antivir, aufsetzen, blöd, danke, datei, deinstalliere, deinstallieren, euro, firewall, folge, folgendes, frage, herunterladen, hilft, hoffe, neu, neu aufsetzen, nichts, problem, tricks, verbindungsaufbau, verdacht, vollversion, zonelabs



Ähnliche Themen: AntiVir - Verbindungsaufbau schlug fehl...


  1. Zertifikatsfehler beim Verbindungsaufbau
    Überwachung, Datenschutz und Spam - 10.09.2014 (26)
  2. Firefox schlug wegen Spy und Adware Alarm Bin nicht sicher ob alles weg ist
    Plagegeister aller Art und deren Bekämpfung - 07.01.2014 (13)
  3. E- Mails von "Bekannten" (inclus. Link) und Avast schlug Alarm!
    Plagegeister aller Art und deren Bekämpfung - 16.05.2013 (0)
  4. Hier fehl am Platz....
    Mülltonne - 06.06.2012 (1)
  5. Verbindungsaufbau zu WebSeiten sehr langsam
    Log-Analyse und Auswertung - 28.12.2011 (21)
  6. Erst verfälschte Aufrufe aus Google-Trefferliste, jetzt kein Verbindungsaufbau mit Google möglich
    Plagegeister aller Art und deren Bekämpfung - 11.11.2011 (18)
  7. Antivir rescue cd schlägt fehl. WINWORD Makro Virus? MS office anwendungen infiziert excel
    Plagegeister aller Art und deren Bekämpfung - 13.04.2011 (15)
  8. Immer wieder Wlan Probleme - Kein Verbindungsaufbau - mögl. Ursachen bekannt >?<
    Plagegeister aller Art und deren Bekämpfung - 03.05.2010 (4)
  9. Antivir-Update schlägt fehl
    Log-Analyse und Auswertung - 06.10.2009 (1)
  10. AntiVir - Update schlägt fehl
    Antiviren-, Firewall- und andere Schutzprogramme - 05.08.2009 (5)
  11. Verbindungsaufbau zu unused-space.coop.net
    Überwachung, Datenschutz und Spam - 19.12.2007 (14)
  12. Firewall: Verbindungsaufbau auf Port 135
    Antiviren-, Firewall- und andere Schutzprogramme - 14.12.2006 (1)
  13. Hilfe! Mein Internet spinnt [Trojaner] Verbindungsaufbau kommt häufig ladet langsam..
    Log-Analyse und Auswertung - 04.10.2006 (1)
  14. Firefox 1.04 = Zeitüberschreitung Verbindungsaufbau
    Alles rund um Windows - 03.07.2005 (9)
  15. Anwendung Realplay.exe versucht Verbindungsaufbau
    Log-Analyse und Auswertung - 12.11.2004 (14)
  16. verbindungsaufbau zu internat.dll ?????
    Plagegeister aller Art und deren Bekämpfung - 21.10.2004 (4)
  17. Verbindungsaufbau
    Netzwerk und Hardware - 22.02.2004 (1)

Zum Thema AntiVir - Verbindungsaufbau schlug fehl... - Ich habe die Antivir-Betaversion und folgendes Problem: Beim Aktualisieren passiert erst mal nichts, dann schreibt er "Verbindungsaufbau schlug fehl beim Herunterladen der Datei http://dll4.avgate.net/upd/idx.master.idx" Ich habe ja fast den Verdacht, - AntiVir - Verbindungsaufbau schlug fehl......
Archiv
Du betrachtest: AntiVir - Verbindungsaufbau schlug fehl... auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.