Zurück   Trojaner-Board > Malware entfernen > Diskussionsforum

Diskussionsforum: Wie finde ich die richtigen Plugins ?

Windows 7 Hier sind ausschließlich fachspezifische Diskussionen erwünscht. Bitte keine Log-Files, Hilferufe oder ähnliches posten. Themen zum "Trojaner entfernen" oder "Malware Probleme" dürfen hier nur diskutiert werden. Bereinigungen von nicht ausgebildeten Usern sind hier untersagt. Wenn du dir einen Virus doer Trojaner eingefangen hast, eröffne ein Thema in den Bereinigungsforen oben.

Antwort
Alt 12.12.2014, 10:26   #1
Ghost 123
 
Wie finde ich die richtigen Plugins ? - Standard

Wie finde ich die richtigen Plugins ?



Hallo

Hoffe , das ich net gleich gesperrt werde , weiß aber nicht so recht , wohin mit dem Thema ... und ist recht unwichtig , da es eh schon seit mehreren Monaten , wenn nicht gar nen Jahr alt ist , deswegen poste ich hier .... zwecks drüber reden , auch wenns peinlich ist .

Ich komme nur bis zum "Status der Plugins" , aber nicht weiter .

Jaja , benutz Google , wenn ich das nicht schon min 1 mal die Woche als 2. Hobby tue , dann würd ich es weiter versuchen , aber ich werd nicht schlau daraus .

Mein Problem mit Google Suche >
Ich kann nur nach gleichen Plugin's suchen , nicht aber das Nachfolgermodell (also so das es dran steht , das es das nachfolgermodell ist und nicht das Vorgängermodell , oder ne inoffizielle Seite etz > kann dafür nicht genug englisch und kenn mich nicht aus was ne dreckige Seite sein kann und hätte auch gern , das ich nun weiß das ich das richtige hab , müßte also wissen wofür das Plugin geschaffen wurde) , die aktuelle Version ... sonst müßte ich ja wissen wie die heißt , und dann könnte ichs finden , so abe keine Chance .

Zudem brauch ich , wenn ich schon Seiten hab , zecks instalieren , eine Seite auf Deutsch .... oder es muß nur dieses eine einzige Plugin geben ... und mir jemand sagen , das es das nachfolger Modell ist .

Nur ne englisch sprachige Seite mit x tausend Plugins nützt mir nix .... Google Übersetzer (teils mußte ich den Text per Hand eintippen , weil kopieren nicht ging) nützt mir a gar nix .

Englische Wörter kann ich ja einige , auswendig lernen ist einfach , aber daraus ein Satz zu bilden , wo es zb darum geht , ob etwas vergangendes oder gegenwärtiges geschah / geschieht oder obs erst geschehen wird , sind nen Buch mit 7 Siegeln ... und genau dahaperts auch massiv bei G. Übersetzer .


Shockwave Flash ist abgelaufen .

Wenn ich auf aktualisieren drück , kommt nur ne englisch sprachige Seite ... statt nen Update .

Meine Methode , bei meinem Bruder aufm Rechner zu gehen und zu gucken was der so instaliert hat , hab ich nun leider nicht mehr , ist weiter weg gezogen .... und so kann ich nicht mehr Treppe hoch gehen und Rechner hoch fahren , wenn ichs brauch .
(Ist zugegeben ne merkwürdige Methode , aber erfolgreich , denn läufts bei ihm alles okay , dann kann ichs auch drauf tuen , schmiert sein PC ab bzw Videos / Seiten oder nicht öffnerbar , hat er das Problem , nicht ich .Grins breit .
Dann hilft warten und lauschen wann das fluchen aufhört und dann schwups , hab ich das richtige .
War echt netter Service , so hab ich das mit fast allem gemacht . Er fand's weniger lustig als ich , aber egal , hätte ja Vorkehrungen treffen können , damit ich net rein komm .)

Also , falls wer ne bessere Idee hat , egal wie , dann bitte her damit , in ja auch für ungewöhnliches zu haben ;-)

Geändert von Ghost 123 (12.12.2014 um 10:32 Uhr)

Alt 12.12.2014, 10:39   #2
Fragerin
/// TB-Senior
 
Wie finde ich die richtigen Plugins ? - Standard

Wie finde ich die richtigen Plugins ?



Deutsche Erweiterungen für SeaMonkey - seamonkey.erweiterungen.de bietet insgesamt 112 Plugins für Seamonkey.
Ein Shockwave-Plugin finde ich da jetzt nicht, aber Adobe Shockwave Player Adobe - Webplayer wird angeblich von Browsern wie Firefox und Seamonkey automatisch erkannt und benutzt, wenn er auf dem Computer installiert ist.
__________________

__________________

Alt 13.12.2014, 05:38   #3
Ghost 123
 
Wie finde ich die richtigen Plugins ? - Standard

Wie finde ich die richtigen Plugins ?



Hi

Oder ist bei Adobe Flash player ein Shockwave Flash mit drin ?

Dann könnte ichs um die Ecke herum versuchen ....

Adobe - Webplayer könnte ich mir durchlesen , ist recht verständlich auf den 1. Blick .
danke dir .

Deutsche Erweiterungen für SeaMonkey - seamonkey.erweiterungen.de ist leider zu groß zum anwenden .... denn wenn ih dort alle runter geladen hav , die ne Ähnlichkei haben könnten , dann nach so 50 Tools , Add ons und plugins , ist mein rechner schrottreif ;-)

Das zeigt er mir an .... konnte Adobe Flash Player runter laden , und hoffen , das da ein Plugin drin ist ;-)
(bei Animationen nun ganz oft drauf ... Flashplayer hat doch was mit Animationen zu tuen ... deswegen werrd ichs mal mit Download versuchen.)



Wenn ich oben auf das Bild drauf drück , dann kommt das :
(such doch nur ein Drückknopf und kein Roman in englischer Sprache)
Zitat:
Adobe Security Bulletin
Security updates available for Adobe Flash Player

Release date: December 9, 2014

Vulnerability identifier: APSB14-27

Priority: See table below

CVE number: CVE-2014-0580, CVE-2014-0587, CVE-2014-8443, CVE-2014-9162, CVE-2014-9163, CVE-2014-9164

Platform: All Platforms
Summary

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh and Linux. These updates address vulnerabilities that could potentially allow an attacker to take control of the affected system.

Adobe is aware of reports that an exploit for CVE-2014-9163 exists in the wild, and recommends users update their product installations to the latest versions:

Users of the Adobe Flash Player desktop runtime for Windows and Macintosh should update to Adobe Flash Player 16.0.0.235.
Users of the Adobe Flash Player Extended Support Release should update to Adobe Flash Player 13.0.0.259.
Users of Adobe Flash Player for Linux should update to Adobe Flash Player 11.2.202.425.
Adobe Flash Player installed with Google Chrome, as well as Internet Explorer on Windows 8.x, will automatically update to the current version.

Note: Users who have been updated to version 15.0.0.246 are not affected by CVE-2014-9163.
Affected software versions

Adobe Flash Player 15.0.0.242 and earlier versions
Adobe Flash Player 13.0.0.258 and earlier 13.x versions
Adobe Flash Player 11.2.202.424 and earlier versions for Linux

To verify the version of Adobe Flash Player installed on your system, access the About Flash Player page, or right-click on content running in Flash Player and select "About Adobe (or Macromedia) Flash Player" from the menu. If you use multiple browsers, perform the check for each browser you have installed on your system.
Solution

Adobe recommends users update their software installations by following the instructions below:

Adobe recommends users of the Adobe Flash Player desktop runtime for Windows and Macintosh update to Adobe Flash Player 16.0.0.235 by visiting the Adobe Flash Player Download Center, or via the update mechanism within the product when prompted.
Adobe recommends users of the Adobe Flash Player Extended Support Release should update to version 13.0.0.259 by visiting hxxp://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html.
Adobe recommends users of Adobe Flash Player for Linux update to Adobe Flash Player 11.2.202.425 by visiting the Adobe Flash Player Download Center.
Adobe Flash Player installed with Google Chrome will be automatically updated to the latest Google Chrome version, which will include Adobe Flash Player 16.0.0.235.
Adobe Flash Player installed with Internet Explorer for Windows 8.x will be automatically updated to the latest version, which will include Adobe Flash Player 16.0.0.235.

Priority and severity ratings

Adobe categorizes these updates with the following priority ratings and recommends users update their installation to the newest version:
Product Affected versions Platform Priority rating
Adobe Flash Player Desktop Runtime 15.0.0.239 and earlier
Windows and Macintosh
1
Adobe Flash Player Extended Support Release 13.0.0.258 and earlier Windows and Macintosh
1
Adobe Flash Player for Google Chrome

15.0.0.239 and earlier (Windows)

15.0.0.242 and earlier (Macintosh)
Windows, Macintosh and Linux
1
Adobe Flash Player for Internet Explorer 10 and Internet Explorer 11 15.0.0.239 and earlier Windows 8.0 and 8.1 1
Adobe Flash Player 11.2.202.424 and earlier Linux 3

These updates address critical vulnerabilities in the software.
Details

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh and Linux. These updates address vulnerabilities that could potentially allow an attacker to take control of the affected system. Adobe recommends users update their product installations to the latest versions:

Users of the Adobe Flash Player desktop runtime for Windows and Macintosh should update to Adobe Flash Player 16.0.0.235.
Users of the Adobe Flash Player Extended Support Release should update to Adobe Flash Player 13.0.0.259.
Users of Adobe Flash Player for Linux should update to Adobe Flash Player 11.2.202.425.
Adobe Flash Player installed with Google Chrome, as well as Internet Explorer on Windows 8.x, will automatically update to the current version.

These updates resolve memory corruption vulnerabilities that could lead to code execution (CVE-2014-0587, CVE-2014-9164).

These updates resolve a use-after-free vulnerability that could lead to code execution (CVE-2014-8443).

These updates resolve a stack-based buffer overflow vulnerability that could lead to code execution (CVE-2014-9163).

These updates resolve an information disclosure vulnerability (CVE-2014-9162).

These updates resolve a vulnerability that could be exploited to circumvent the same-origin policy (CVE-2014-0580).
Affected Software Recommended Player Update Availability
Flash Player Desktop Runtime
16.0.0.235

Flash Player Download Center

Flash Player Distribution
Flash Player Extended Support Release 13.0.0.259 Extended Support
Flash Player for Linux 11.2.202.425 Flash Player Download Center
Flash Player for Google Chrome

16.0.0.235
Google Chrome Releases
Flash Player for Internet Explorer 10 and Internet Explorer 11 16.0.0.235
Microsoft Security Advisory
Acknowledgments

Adobe would like to thank the following individuals and organizations for reporting the relevant issues and for working with Adobe to help protect our customers:

bilou working with HP’s Zero Day Initiative (CVE-2014-9163)
Fermin J. Serna, Mateusz Jurczyk and Ben Hawkes of Google Security Team (CVE-2014-0587)
Haifei Li of McAfee Labs IPS Team (CVE-2014-8443)
Tavis Ormandy and Chris Evans of Google Project Zero (CVE-2014-9164)
Toshiharu Sugiyama of DeNA Co., Ltd. (CVE-2014-0580)
Wen Guanxing from Venustech ADLAB working with HP's Zero Day Initiative (CVE-2014-9162)
__________________

Geändert von Ghost 123 (12.12.2014 um 11:17 Uhr)

Alt 13.12.2014, 13:30   #4
Fragerin
/// TB-Senior
 
Wie finde ich die richtigen Plugins ? - Standard

Wie finde ich die richtigen Plugins ?



"Zu groß" ist ja wohl Quatsch. Zu klein würde ich eher sagen. Da gibt es nur 112 Plugins insgesamt, für alle Bereiche, und ich finde kein einziges, das Ähnlichkeit mit einem Mediaplayer hätte. Alle werden auf Deutsch erklärt wo willst du da 50 finden, die man erst ausprobieren müsste?

Tut mir Leid mit dem Shockwave-Plugin, da kann ich dir momentan nicht weiterhelfen, oder ich müsste mir mal Seamonkey installieren.

Eigetlich müsstest du auch bei Seamonkey die Plugins über die Einstellungen verwalten können, wie auf diesem Bild zu sehen: File:SeaMonkey 2.5 Add-ons Manager--Disabled plugin.png ? Wikimedia Commons
Wenn du da bei dem entsprechenden Plugin auf "mehr" klickst, gibt es da keine Möglichkeit zum Aktualisieren oder zumindest zu sehen, welche Version jetzt benutzt wird?
__________________
Zum Schutz vor Trojanerinnen und Femaleware sollte auf Ihrem System immer eine aktuelle Virenscannerin aktiv sein.

Alt 13.12.2014, 14:23   #5
Darklord666
 
Wie finde ich die richtigen Plugins ? - Standard

Wie finde ich die richtigen Plugins ?



Bis vor paar Minuten hatte ich noch 3 Plugins. 2 vom Intel Identity protection service und 1 von SWF. Jetzt habe ich den Updatealarm für SWF zum Anlass genommen, mich von allen Plugins zu verabschieden. Eh nur potentielle Sicherheitslücken. Die Pfade kann man unter Firefox über about:plugins herausfinden. Einfach die entsprechenden Ordner (z.B. Flash in Flash1) umbennen oder nur die spezifische Datei (z.B. NPSWF32.dll in NPSWF32.dll1).

Für Videos gibts es den HTML5-Player. Damit laufen fast alle Videos.


Alt 14.12.2014, 16:40   #6
Ghost 123
 
Wie finde ich die richtigen Plugins ? - Standard

Wie finde ich die richtigen Plugins ?



Ja , Plugins sind schon etwas heikel zu betrachten , nur manchmal nötig , zumindest fällt mir keine Alternative ein .


Zitat:
Für Videos gibts es den HTML5-Player. Damit laufen fast alle Videos.
Darüber hab ich auch schon nachgedacht , nur halt keine Ahnung , ob auch gut ist das Teil .

Ich werds mal weiter unter die Lupe nehmen , scheint ja besser zu sein ;-)

lg

Antwort

Themen zu Wie finde ich die richtigen Plugins ?
aktualisieren, aktuelle, brauch, bruder, deutsch, einfach, englisch, gesperrt, google, kopieren, min, netter, nicht mehr, plugins, problem, rechner, recht, seite, seiten, service, thema, tippen, update, version, wichtig, woche



Ähnliche Themen: Wie finde ich die richtigen Plugins ?


  1. Suche nach dem richtigen Virus/Trojaner
    Plagegeister aller Art und deren Bekämpfung - 30.01.2015 (3)
  2. Megalo durch Paint.net Plugins
    Plagegeister aller Art und deren Bekämpfung - 22.12.2014 (20)
  3. Wie finde ich die richtigen Plugins ?
    Mülltonne - 12.12.2014 (1)
  4. Erkennt veraltete java plugins 2
    Plagegeister aller Art und deren Bekämpfung - 19.06.2014 (15)
  5. Erkennt veraltete java plugins
    Diskussionsforum - 05.06.2014 (3)
  6. Plugins, Addons, Tools etc.
    Überwachung, Datenschutz und Spam - 30.03.2014 (7)
  7. Wie kann ich meine Plugins im Firefox löschen?
    Alles rund um Windows - 14.11.2011 (11)
  8. BKA Trojaner umgangen, was sind die nächsten richtigen Schritte?
    Plagegeister aller Art und deren Bekämpfung - 26.08.2011 (3)
  9. Volatility 2.0 mit über 40 neuen Plugins
    Nachrichten - 05.08.2011 (0)
  10. Firefox öffnet bei suche in Google mehrmals falsche links vor dem richtigen
    Plagegeister aller Art und deren Bekämpfung - 21.05.2010 (27)
  11. Bitte logfile ansehen, svchost am richtigen ort?
    Log-Analyse und Auswertung - 15.04.2007 (8)
  12. Plugins
    Alles rund um Windows - 14.02.2007 (8)
  13. ad.firstadsolution.com Bin ich auf dem richtigen Weg?
    Plagegeister aller Art und deren Bekämpfung - 02.11.2006 (4)
  14. probleme mit plugins
    Alles rund um Windows - 15.01.2006 (5)
  15. Mozilla Plugins
    Alles rund um Windows - 28.08.2003 (9)
  16. Mozilla PlugIns
    Plagegeister aller Art und deren Bekämpfung - 24.06.2003 (1)
  17. Die besten Mozilla-Plugins
    Alles rund um Windows - 28.02.2003 (9)

Zum Thema Wie finde ich die richtigen Plugins ? - Hallo Hoffe , das ich net gleich gesperrt werde , weiß aber nicht so recht , wohin mit dem Thema ... und ist recht unwichtig , da es eh schon - Wie finde ich die richtigen Plugins ?...
Archiv
Du betrachtest: Wie finde ich die richtigen Plugins ? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.