Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Probleme nach Arbeitsspeicher aufrüsten

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 19.02.2007, 10:31   #1
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Hallo erstmal an Board,

also ich habe folgendes Problem.
Ich wollte meinen Arbeitsspeicher aufrüsten und zu meinen momentanen 512 MB noch weitere 256 MB dazustecken.
Als ich dies gemacht hatte und den PC wieder einschaltete roch es verbrannt.
Ich habe sofort den Stecker gezogen.
Nun bleibt der Bildschirm schwarz beim hochfahren obwohl der PC hochfährt.
Und ein Piepton ist auch alle 5 sek zu hören.
Hat einer ne Idee was das sein kann?

Danke im voraus

Alt 19.02.2007, 10:38   #2
swfire
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



hast du die RAM wieder rausgenommen?
__________________


Alt 19.02.2007, 10:50   #3
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Ja klar habe ich das.
Nur es ist immernoch alles dunkel auf dem Bildschirm obwohl der PC hochfährt.
__________________

Alt 19.02.2007, 10:54   #4
swfire
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Kann sein, dass die anderen RAM's auch kaputt gegangen sind. Kommt irgendeine Fehldermeldung oder einfach nur Schwarzerbildschirm mit Farben.... ?!

Alt 19.02.2007, 10:55   #5
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Es kommt gar nix,der Rechner fährt hoch und der Bildschirm bleibt schwarz.
Er bekommt kein Signal.


Alt 19.02.2007, 10:57   #6
swfire
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Hast du vlt. eine Ersatzram oder so?

Alt 19.02.2007, 11:06   #7
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Ja habe ich schon alles versucht.
Klappt leider nicht.
Könnte es denn eventuell an der Grafikkarte liegen das die was abbekommen hat?

Alt 19.02.2007, 11:23   #8
swfire
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Hast du eine InBoard-Grafikkarte? Wenn ja, schliesse das Kabel mal dort an.

Alt 20.02.2007, 13:50   #9
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



hat noch jemand von euch eventuell eine andere Idee was es sein könnte?
Wäre nett wenn ihr mir weiterhelfen könntet.

Danke schonmal

Alt 21.02.2007, 17:29   #10
Shadow
/// Mr. Schatten
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Wenn es verbrannt gerochen hat, sollte man auch was sehen.
Sichtprüfung

Was war der alte RAM für ein Typ? EXAKT
Der neue? EXAKT


Was passiert OHNE RAM? (Piepsen beobachten)

Woher weißt du dass der PC hochfährt? (Wenn er alle 5 Sekunden piepst, macht er dies SICHERLICH nicht)
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 22.02.2007, 12:47   #11
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Hallo Shadow,

erst einmal Danke für deine Antwort.
Also man sieht leider oder zum Glück nix was auf etwas verschmortes hindeutet.
Die exakten Angaben zu dem Ram alt und neu werde ich heute Abend hier posten,da ich im Moment nicht daheim bin.
Also wenn ich den alten 512 Ram reinstecke dann piepst es alle etwa 3 sek , hole ich den aber raus und setze den 256 Ram ein dann piepst es nicht aber der Monitor bekommt leider kein Signal.
Ich hoffe diese Angaben helfen dir ein wenig weiter.

Alt 01.03.2007, 09:21   #12
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Hallo Shadow,

hat etwas länger gedauert da ich Krank war.
habe nun die beiden Ram Riegel vor mir liegen.

Auf dem 512 MB Ram Steht folgendes:

512 MB , PC 266 DDR

Auf dem 256 MB RAm steht dieses:

DDR 184 Pin PC 2100 , 256 MB

Eines noch ergänzend dazu.
Der 512 MB Riegel lief die ganze zeit einwandfrei und ohne Probleme.
Das ganze fing erst an als ich den 256 MB Ram in den freien Steckplatz dazu stecken wollte.

Wenn ich nun den 512 MB Riegel in einen Steckplatz stecke und den PC anschalte,dann piepst es etwa alle 3 Sek.
Hole ich den raus und stecke den 256 MB Riegel in einen Steckplatz piepst nix,nur leider fährt der PC nicht hoch,also es kommt kein signal an den Monitor.

Danke schon einmal im voraus für Tipps..

Ganz ohne Ram Riegel piepst nix.

Alt 03.03.2007, 16:47   #13
Shadow
/// Mr. Schatten
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Klingt nicht so gut, mehrmaliges piepsen bedeutet immer Fehler kein piepsen auch (wenn er sonst piepst)

Ist es ein Award-BIOS? (Nachsehen auf dem Chip)

Mit 512 MB-Riegel:
Ist das Piepsen jeweils eher kurz oder lang?
Ist das Piepsen öfter als 12 mal?

Wenn Award-BIOS und das Piepsen "unendlich" ist, aber jeweils kurz dann könnte das Netzteil einen Schuß haben (nicht so sehr wahrscheinlich aber möglich), bei langem piepsen könnte es ein Graphikproblem sein (AGP-Grafikkarte - bei gezogenem Netzstecker! - Ausbauen und wieder sauber einbauen) oder ganz überraschend ein Speicherproblem.

Da das Board auf beide Riegel unterschiedlich reagiert, ist die Chance groß, dass das Board nicht hinüber ist.

Ich würde ja ein POST-Code-Karte reinstecken, anderen Speicher testen, den 512er woanders testen, aber du hast vermutlich all diese Möglichkeiten nicht.

Ach ja, den 512er steckst du in den Slot, in dem er vorher auch drinnen war?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 03.03.2007, 16:57   #14
Schwarzer8
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Hallo,

ja den 512 er stecke ich in den gleichen Slot wie vorher auch.
Naja ich hätte hier ein paar Möglcihkeiten das ganze zu testen nur habe ich Angst das ich mir noch mehr kaputt machen könnte.
Zu dem Piepsen,es piepst immer sehr kurz aber dafür alle 3 sek.
Schalte den Rechner aber immer ab nach dem 3 oder 4 piepsen da sich eh nix verändert.
Stecke ich wie gesagt den 256 er Riegel rein,egal in welchen Slot dann peipst nix aber man sieht auch nix auf dem Bildschirm.
Grafikkarte habe ich schon einmal aus und wieder eingebaut, brachte leider auch nix.
Wegen dem Bios sehe ich nun einmal genauer nach,wo steht das denn genau??

So habe mal nachgesehen was auf dem Bios Chip steht:

686

Amibios
TH 74
3627

Ich hoffe das hilft dir weiter??

Alt 03.03.2007, 17:22   #15
Shadow
/// Mr. Schatten
 
Probleme nach Arbeitsspeicher aufrüsten - Standard

Probleme nach Arbeitsspeicher aufrüsten



Schau trotzdem mal, ob es öfters als 12 mal piepst.
Mach mal einen BIOS-Reset (meist ein Jumper neben der BIOS-Batterie => Handbuch lesen)

Und zähle bitte bis 12 mal Pieps
(aber nur wenn der CPU-Lüfter läuft!)

(schon beantwortetes gelöscht)
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu Probleme nach Arbeitsspeicher aufrüsten
arbeitsspeicher, aufrüsten, bildschirm, bildschirm schwarz, board, folge, folgendes, hochfahren, piepton, probleme, schwarz, sofort, stecker



Ähnliche Themen: Probleme nach Arbeitsspeicher aufrüsten


  1. PC Aufrüsten
    Netzwerk und Hardware - 08.12.2014 (2)
  2. Kurz nach Update auf Windows 8.1 Laptop sehr langsam und scheinbar Arbeitsspeicher zu gering
    Plagegeister aller Art und deren Bekämpfung - 27.11.2014 (17)
  3. Computer Aufrüsten
    Netzwerk und Hardware - 30.06.2014 (6)
  4. Aufrüsten?
    Alles rund um Windows - 10.04.2013 (21)
  5. PC aufrüsten 2
    Alles rund um Windows - 27.03.2012 (3)
  6. PC aufrüsten
    Alles rund um Windows - 25.03.2012 (4)
  7. Laptop wird nach 2 Stunden sehr langsam, Arbeitsspeicher zu 99 % ausgelastet
    Log-Analyse und Auswertung - 18.02.2012 (32)
  8. A8N-SLI-SE Optimal Aufrüsten
    Netzwerk und Hardware - 20.01.2012 (56)
  9. PC aufrüsten
    Netzwerk und Hardware - 16.10.2011 (9)
  10. Auf der Suche nach dem passenden Arbeitsspeicher ...
    Netzwerk und Hardware - 21.05.2011 (36)
  11. PC aufrüsten
    Alles rund um Windows - 23.03.2011 (12)
  12. Arbeitsspeicher aufrüsten
    Netzwerk und Hardware - 04.11.2007 (5)
  13. Arbeitsspeicher aufrüsten nur Motherboard entscheidend?
    Netzwerk und Hardware - 21.03.2007 (4)
  14. Arbeitsspeicher aufrüsten
    Netzwerk und Hardware - 17.02.2007 (13)
  15. Arbeitsspeicher Probleme
    Alles rund um Windows - 14.02.2007 (14)
  16. USB 1.1 aufrüsten.....
    Netzwerk und Hardware - 10.12.2003 (1)
  17. RAM aufrüsten
    Alles rund um Windows - 17.01.2003 (6)

Zum Thema Probleme nach Arbeitsspeicher aufrüsten - Hallo erstmal an Board, also ich habe folgendes Problem. Ich wollte meinen Arbeitsspeicher aufrüsten und zu meinen momentanen 512 MB noch weitere 256 MB dazustecken. Als ich dies gemacht hatte - Probleme nach Arbeitsspeicher aufrüsten...
Archiv
Du betrachtest: Probleme nach Arbeitsspeicher aufrüsten auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.