Zurück   Trojaner-Board > Malware entfernen > Überwachung, Datenschutz und Spam

Überwachung, Datenschutz und Spam: PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0

Windows 7 Fragen zu Verschlüsselung, Spam, Datenschutz & co. sind hier erwünscht. Hier geht es um Abwehr von Keyloggern oder aderen Spionagesoftware wie Spyware und Adware. Themen zum "Trojaner entfernen" oder "Malware Probleme" dürfen hier nur diskutiert werden. Benötigst du Hilfe beim Trojaner entfernen oder weil du dir einen Virus eingefangen hast, erstelle ein Thema in den oberen Bereinigungsforen.

Antwort
Alt 29.04.2003, 08:02   #1
Hendrik
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Was spricht denn dagegen, PGP 6.5.8 auf Win ME zu installieren? Das ist doch eigentlich nur ein verschlimmbessertes Win98SE oder bring ich da jetzt was durcheinander?

Oder ist das zwingend, wie auf
http://www.pgpi.org/products/pgp/versions/freeware/
geschrieben PGP 7.0.3 oder 8.0 zu nehmen?

Viele Grüße
Hendrik
__________________
Folding@Home-Team 2804

Alt 30.04.2003, 09:29   #2
Atouk
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Hi, also ich hatte es unter WinMe schon am laufen.
Allerdings die Version 6.5.8 CKT von dieser Seite.

http://ipgpp.veniece.com/

Jetzt unter XP funktioniert es noch genauso gut.
Bislang keine Probleme.

Adele
Atouk
__________________

__________________

Alt 30.04.2003, 19:12   #3
LonesomWolf
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Versuche es doch einfach......
Ich habe auch eine Version am laufen, die nicht für Win 2000 geeignet sein soll.
__________________

Alt 01.05.2003, 16:50   #4
Hendrik
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Danke für Eure Antworten! Dann probiere ich es einfach mal... Der Rechner ist bloß nich meiner, also wollte ich halt halbwegs sicher sein, daß das dann auch funzt.... Ich malde mich dann wieder..
Gruß Hendrik
__________________
Folding@Home-Team 2804

Alt 02.05.2003, 14:17   #5
TrojanerHunterNEW
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Zwischenfrage...???

Sind denn solche Verschlüßelunngsprogramme den zu empfehlen, also "fast" nicht knackbar ?!

Ich hatte mal gehört das solche Programme in den USA eine Zeit lang Verboten waren, aber inzwischen aber wider zu verwänden sind.

Grund war die CIA konnte nicht mehr überall mitlesen...

TrojanerHunterNEW

__________________
Wer auf den Kopf geht, hat den Himmel als Abgrund.

Alt 02.05.2003, 15:02   #6
IRON
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Es bestand für PGP eine Zeit lang Exportverbot, da die Verschlüsselungstechnologie unter das Waffen(export)gesetz fiel, soweit ich das in Erinnerung habe. Die PGP-Versionen ab V 6 sollen wohl eingebaute Hintertüren besitzen, die es im Notfall den US-Behörden erlauben, die Verschlüsselung zu knacken. Daher verwenden echte Paranoiker (was ja nichts Schlimmes ist) lieber GnuPG, welches nach wie vor OpenSource ist und daher mehr Vertrauen genießt. Ob das gerechtfertigt ist, wird sich zeigen. Mal abgesehen von der theoretischen Möglichkeit, dass deine verschlüsselten Daten einer Regierungsbehörde keine Leseprobleme bereiten, sind die Schlüssel tatsächlich recht gut, je nachdem, welchen Algorithmus du verwendest und wie gut deine Passphrase ist.

Alt 02.05.2003, 18:12   #7
LonesomWolf
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Beitrag

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



So wie ich gehört habe, soll man allerdings um die siebener Versionen einen großen Bogen machen.
Die sollen wohl nur etwas für die Tonne sein.
Ach so.....die Version 6.0.2 ist übrigens soviel ich weiß die letzte Freeware Version die die Opption PGP Disk bietet. Damit kann man verschlüsselte Laufwerke erstellen.

Alt 08.05.2003, 13:49   #8
Hendrik
 
PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Daumen hoch

PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0



Hallo, ich hab' also die PGP 6.5.8 auf WinME installiert, und das geht ganz prima... [img]smile.gif[/img]
__________________
Folding@Home-Team 2804

Antwort

Themen zu PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0
ander, durcheinander, installiere, installieren, win, win me, win98se



Ähnliche Themen: PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0


  1. Viren- Firewall und Malwarelösung für Windows 10 - Emsisoft, Norton - was ist besser? Oder ganz was anderes?
    Antiviren-, Firewall- und andere Schutzprogramme - 24.08.2015 (92)
  2. GVU-Trojaner - Was ist besser - Windows neu oder Wiederherstellung?
    Plagegeister aller Art und deren Bekämpfung - 21.01.2013 (11)
  3. ePerso: Besser mit Standard- oder Komfort-Leser
    Nachrichten - 09.08.2011 (0)
  4. völlig verseucht, noch zu retten oder besser neu machen?
    Plagegeister aller Art und deren Bekämpfung - 02.01.2010 (5)
  5. WinXP Ist Antivir oder Avast besser?
    Antiviren-, Firewall- und andere Schutzprogramme - 26.11.2009 (5)
  6. PC komplett ausschalten oder besser nicht?
    Netzwerk und Hardware - 31.01.2008 (4)
  7. Systemwiederherstellung von WinME streikt
    Alles rund um Windows - 23.04.2007 (5)
  8. Systemwiederherstellung von WinME streikt
    Mülltonne - 23.04.2007 (0)
  9. Sachen installieren mit dem Admin oder besser nicht?
    Alles rund um Windows - 09.01.2006 (3)
  10. Hilfe bei Spyware infection unter WinME
    Mülltonne - 28.11.2005 (1)
  11. WinME -> XP mit 900 Mhz?
    Alles rund um Windows - 27.11.2005 (16)
  12. ad-aware oder spybot ???? Was ist besser?
    Alles rund um Windows - 11.11.2005 (4)
  13. winME nicht aktuell?
    Alles rund um Windows - 08.10.2005 (3)
  14. WinME installieren
    Alles rund um Windows - 03.12.2004 (4)
  15. WinME und IE 6.0
    Alles rund um Windows - 31.08.2003 (16)
  16. MS03-006 WinME SecUpd
    Alles rund um Windows - 27.02.2003 (0)
  17. Was ist besser? Win ME oder XP???
    Alles rund um Windows - 17.01.2003 (23)

Zum Thema PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 - Was spricht denn dagegen, PGP 6.5.8 auf Win ME zu installieren? Das ist doch eigentlich nur ein verschlimmbessertes Win98SE oder bring ich da jetzt was durcheinander? Oder ist das zwingend, - PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0...
Archiv
Du betrachtest: PGP 6.5.8 für WinME ? oder besser 7.0.3 / 8.0 auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.