Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Web-Interface bei DSL-Router nicht aufrufbar

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 20.06.2004, 12:47   #1
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Hallo, ich wieder...
Sitze gerade vor meinem PC und weiß nicht weiter.
Ich habe den DSL-Router mit integriertem Modem (T-Sinus Basic 154) angeschlossen und das Netzwerk eingerichtet. Alles passt und ist so, wie es sein soll. Es leuchten die LEDs für TDSL und LAN dauerhaft grün.
Jetzt muss noch der Internet-Zugang konfiguriert werden, aber das Web-Interface, über das das gemacht wird, lässt sich nicht öffnen. Weder mit IE, noch Mozilla noch Firefox. Ich habe überall Java-Script aktiviert, habe keinerlei Proxy und das empfohlene Deaktivieren von "automatisches Konfigurationsskript" finde ich in keinem Browser (kann mich aber nicht erinnern, sowas jemals aktiviert zu haben).
Haut aber nicht hin, es kommt bei den beiden Mozilla-Browsern die Meldung, das die Verbindung zurückgesetz wurde und beim IE, dass die Seite nicht aufgerufen werden kann.
Weiß jemand Rat?

Der Router wird übrigens ziemlich warm, ist das normal?
__________________
Grüße,

Martin

Das Web ist ein gefährlicher Dschungel und viele brauchen Tarzan...

Alt 20.06.2004, 13:30   #2
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



In der ausführlichen Anleitung habe ich gerade was gefunden, das recht vielversprechend klang. Da hieß es, das Konfigurationsprogramm könne bei bestehenden LANs oft nicht aufgerufen werden und die IP-Adresse des Routers müsse über DOS eingestellt bzw. aktualisiert werden.
Allerdings habe ich erst seit jetzt ein LAN und das Ganze hat auch nicht funktioniert. Auf den renew-Befehl habe ich die folgende Fehlermeldung erhalten: "Beim Aktualisieren der Schnittstelle "LAN-Verbindung" (so heisst laut DOS mein Netzwerkadapter) ist folgender Fehler aufgetreten: Das System kann die angegebene Datei nicht finden".
Heisst das, die IP-Adresse ist tatsächlich nicht auf dem Router vorhanden?
Was tun? Aktuelle Firmware runterladen?
__________________

__________________

Alt 20.06.2004, 13:48   #3
Lucky
/// Helfer-Team
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Steht im Router eine Standard IP?
Wenn ja welche?
Es kann sein, das du bei deiner Netzwerkkarte dann entsprechend eine IP manuell vergeben musst, da bei vielen Routern der DHCP beim ersten Anschalten nicht aktiviert ist.

- björn
__________________
__________________

Alt 20.06.2004, 14:09   #4
Shadow
/// Mr. Schatten
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Abgesehen davon, dass ich bisher nur SoHo-DSL-Router gesehen habe, bei denen man DHCP ausschalten musste (es also als Voreinstellung aktiviert war)...

Welche IP-Adresse hat laut Anleitung Dein Router voreingestellt?
meisst 192.168.0.1, 192.168.1.1 oder 10.0.0.1

Welche IP-Adresse hat dein PC?
Ist die fest vergeben (eingestellt) oder per DHCP empfangen?
Zu erfragen mit winipcfg (unter Win9x) oder IPCONFIG an der Konsole bei NT4/5 (ausführen => cmd => ipconfig)
Du hast noch DOS?

Zum Firmwareupdate müsstest Du wohl Zugriff auf den Router haben
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.06.2004, 14:13   #5
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Ja, das ist so eine Standard-IP 192.168.2.1
Laut Anleitung ist der DHCP-Server des Routers bei Auslieferung aktiv (in Windows war DHCP ebenfalls bereits eingestellt, ich habe als Normal-Analogmodemsurfer mit 1 PC auch nie eine feste IP vergeben).
Kann es sein, dass er bei mir aus irgendeinem Grund nicht aktiviert ist und wie kann ich das feststellen, ich komme ja nicht rein?
Und ohne reinzukommen wird vermutlich auch keine neue Firmware möglich sein...

[ 20. Juni 2004, 14:19: Beitrag editiert von: Martin ]

__________________
Grüße,

Martin

Das Web ist ein gefährlicher Dschungel und viele brauchen Tarzan...

Alt 20.06.2004, 14:35   #6
Lucky
/// Helfer-Team
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Dann stell mal die IP bei dir manuell ein.

IP: 192.168.2.3
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.2.1

Und dann versuch nochmal auf das Webinterface zu kommen. In dem Browser gibst du dann als URL: 192.168.1.1 ein.

- björn
__________________
--> Web-Interface bei DSL-Router nicht aufrufbar

Alt 20.06.2004, 15:00   #7
Shadow
/// Mr. Schatten
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



</font><blockquote>Zitat:</font><hr />Original erstellt von Lucky:
In dem Browser gibst du dann als URL: 192.168.1.1 ein.
</font>[/QUOTE]würde es mit 192.168.2.1 probieren
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.06.2004, 15:39   #8
Lucky
/// Helfer-Team
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Jo, klar. [img]smile.gif[/img]
Da stand zuerst ..1.1 deswegen, hatte das vergessen zu verbessern.

- björn
__________________
Kein Support per PM!

Alt 20.06.2004, 18:27   #9
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



D.h., ich gebe eine feste IP ein, so als ob ich gar kein DHCP wollte, aber nur mal um zu sehen, ob es dann klappt (und später kann ich wieder auf automatisch gehen)?

IPCONFIG zeigt bei eingeschaltetem Router und wenn ich nicht mit dem Analog-Modem im Web bin folgendes:

Ethernet-Adapter LAN-Verbindung:
Verbindungsspezifische DNS-Suffix:
Beschreibung.........................:Realtek....
ernet-NIC:
Physik. Adresse.......................:00-E......
DHCP aktiviert.........................:Ja
Autokonfiguration aktiviert........:Ja
IP-Adresse..............................:0.0.0.0
Subnetzmaske.........................:0.0.0.0
Standardgateway.....................:
DHCP-Server...........................:0.0.0.0
__________________
Grüße,

Martin

Das Web ist ein gefährlicher Dschungel und viele brauchen Tarzan...

Alt 20.06.2004, 18:38   #10
Shadow
/// Mr. Schatten
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



</font><blockquote>Zitat:</font><hr />Original erstellt von Martin:
D.h., ich gebe eine feste IP ein, so als ob ich gar kein DHCP wollte, aber nur mal um zu sehen, ob es dann klappt (und später kann ich wieder auf automatisch gehen)?
</font>[/QUOTE]Ja
</font><blockquote>Zitat:</font><hr />Original erstellt von Martin:

IPCONFIG zeigt bei eingeschaltetem Router und wenn ich nicht mit dem Analog-Modem im Web bin
</font>[/QUOTE]ob mit Modem drin oder nicht ist egal, zwar bekommt dein PC(!) eine IP aber nicht deine NIC/Lan-Schnittstelle
Ein PC kann viele IP-Adressen gleichzeitig haben

</font><blockquote>Zitat:</font><hr />Original erstellt von Martin:
folgendes:

Ethernet-Adapter LAN-Verbindung:
Verbindungsspezifische DNS-Suffix:
Beschreibung.........................:Realtek....
ernet-NIC:
Physik. Adresse.......................:00-E......
DHCP aktiviert.........................:Ja
Autokonfiguration aktiviert........:Ja
IP-Adresse..............................:0.0.0.0
Subnetzmaske.........................:0.0.0.0
Standardgateway.....................:
DHCP-Server...........................:0.0.0.0
</font>[/QUOTE]Da stimmt was dick nicht!

Normalerweise verteilt Windows bei eingeschaltetem DHCP aber nicht erreichtem DHCP-Server eine 168.x.x.x Adresse!
Edit: oder so ähnlich, habs gerade getestet auf einer Kiste kam 169.254.167.124 raus (zumindest letzter Wert ist IMHO per Zufallsgenerator, Netzmaske 255.255.0.0 ist unter diesen Bedingungen immer so)
Aber versuchs mal mit fester IP (Einstellungen siehe Luckys Post oben)
Und wenn du dann im Browser 192.168.2.1 (für den Router) eingibst, musst Du unter im IE unter Extras=&gt;Internetoptionen=&gt;Verbindung =&gt;Keine Verbindung wählen einstellen, sonst versucht der IE übers Modem den Router zu erreichen

[ 20. Juni 2004, 18:58: Beitrag editiert von: Shadow ]
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.06.2004, 19:07   #11
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Da fällt mir gerade was ein, ich habe vor einiger Zeit alle Windows-Dienste, die ich nicht brauche, deaktiviert. Da war bestimmt auch einiges dabei, das mit LAN zu tun hatte.
Könnte es daran liegen?

Müsste ich bei Mozilla Ähnliches einstellen? Müssen diese Einstellungen dann beim Surfen bleiben (solange ich die feste IP habe)?
__________________
Grüße,

Martin

Das Web ist ein gefährlicher Dschungel und viele brauchen Tarzan...

Alt 20.06.2004, 19:24   #12
Shadow
/// Mr. Schatten
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



</font><blockquote>Zitat:</font><hr />Original erstellt von Martin:
Da fällt mir gerade was ein, ich habe vor einiger Zeit alle Windows-Dienste, die ich nicht brauche, deaktiviert. Da war bestimmt auch einiges dabei, das mit LAN zu tun hatte.
Könnte es daran liegen?
</font>[/QUOTE]Ja
</font><blockquote>Zitat:</font><hr />Original erstellt von Martin:

Müsste ich bei Mozilla Ähnliches einstellen? Müssen diese Einstellungen dann beim Surfen bleiben (solange ich die feste IP habe)?
</font>[/QUOTE]Eigentlich würden die Netzwerkeinstellungen ausreichen (siehe Lucky), bzw. bei DHCP wird das Gateway automatisch mitgeteilt.
Nur wenn Du ANDERS ins Inet gehen willst, musst Du was einstellen.
Beim IE eben eine Extrawählverbindung (siehe oben).
Dies sind aber die eigentlich die Internetoptionen aus der Systemsteuerung und sollten für alle Browser gelten, ausser Du stellst in diesen extra was ein.
Also in den Internetoptionen auf "keine Wählverbindung" (oder auch "Nur wählen wenn keine Netzwerkverbindung" ich würde aber "keine" einstellen) und es sollte für alle Browser funktionieren.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.06.2004, 19:37   #13
Lucky
/// Helfer-Team
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



</font><blockquote>Zitat:</font><hr />Original erstellt von Martin:
Da fällt mir gerade was ein, ich habe vor einiger Zeit alle Windows-Dienste, die ich nicht brauche, deaktiviert. Da war bestimmt auch einiges dabei, das mit LAN zu tun hatte.
Könnte es daran liegen?
</font>[/QUOTE]Also das du keine IP vom DHCP bekommst? Ja. Das Problem hatte ich auch. Ich denke mal du hast die Anweisungen nach kssystem.de oder so zu gemacht oder? Dann könnte das sehr wahrscheinlich sein.

</font><blockquote>Zitat:</font><hr />Müsste ich bei Mozilla Ähnliches einstellen? Müssen diese Einstellungen dann beim Surfen bleiben (solange ich die feste IP habe)?</font>[/QUOTE]Beim Mozilla selber, brauchst du nichts eintragen.
Aber bei der IP eingabe, kannst du noch einen DNS eingeben. Dort solltest du die IP deines Routers eingeben.

[edit]
Ich sollte wärend des schreibens nicht F1 gucken.

- björn
__________________
Kein Support per PM!

Alt 20.06.2004, 20:56   #14
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Ich weiß nicht mehr, nach welcher Anleitung, aber es waren zwei aus dem Web und kssysteme kommt mir bekannt vor, könnte eine von beiden gewesen sein.

Folgende Dienste sind bei mir deaktiviert:
-Computerbrowser
-Internetverbindungsfirewall/Gemeinsame Nutzung der Internetverbindung
-Nachrichtendienst
-NLA (Network Location Awareness)
-Routing und RAS
-SSDP-Suchdienst
-TCP/IP-NetBios-Hilfsprogramm
-Terminaldienste
-Uploadmanager

Mit der Beschreibung der Dienste kann ich leider nicht viel anfangen. Bevor ich alle einzeln mühsam ausprobieren muss, könnt ihr einige sicher ausschließen oder den/die wahrscheinlichsten Kandidaten mutmaßen? Lucky, kannst du dich vielleicht noch vage erinnern?

Der DHCP-Client ist auf manuell gestellt, ebenso IPSEC (und andere, die wohl uninteressant sind).

Ich hoffe, ich beanspruche euch nicht über Gebühr...
__________________
Grüße,

Martin

Das Web ist ein gefährlicher Dschungel und viele brauchen Tarzan...

Alt 20.06.2004, 21:44   #15
Martin
 
Web-Interface bei DSL-Router nicht aufrufbar - Beitrag

Web-Interface bei DSL-Router nicht aufrufbar



Ist es normal, dass das Netzwerksymbol in Taskleiste und Systemmanager ein rotes kreuz erhält ("ein Netzwerkkabel ist nicht angeschlossen"), sobald ich den Router ausschalte? Schalte ich ihn ein, verschwindet es wieder (und die Angaben im Gerätemanager sind alle o.k., z.B. betriebsbereit).

Müde bin ich, geh zur Ruh....
__________________
Grüße,

Martin

Das Web ist ein gefährlicher Dschungel und viele brauchen Tarzan...

Antwort

Themen zu Web-Interface bei DSL-Router nicht aufrufbar
aktiviert, angeschlossen, automatisches, basic, browser, dauerhaft, deaktivieren, geschlossen, inter, interne, keinerlei, konfiguriert, lan, leuchten, meinem, meldung, modem, mozilla, netzwerk, nicht, proxy, seite, verbindung, überall, ziemlich



Ähnliche Themen: Web-Interface bei DSL-Router nicht aufrufbar


  1. Ist das ein TROJANER/Ist mein Laptop INFIZIERT?: Interface (Isp Command), HKLM\SOFTWARE\Classes\Interface\
    Plagegeister aller Art und deren Bekämpfung - 15.07.2014 (49)
  2. Windows 7: Viele Webseiten sporadisch nicht aufrufbar oder langsam, Google Earth findet Server nicht
    Log-Analyse und Auswertung - 12.12.2013 (17)
  3. Microsoft security client user interface geht nicht.
    Plagegeister aller Art und deren Bekämpfung - 29.07.2013 (5)
  4. Sicherheitsrelevante Webseiten nicht aufrufbar
    Log-Analyse und Auswertung - 07.01.2013 (5)
  5. Webseiten von Microsoft, Avira etc. nicht aufrufbar
    Log-Analyse und Auswertung - 27.12.2012 (7)
  6. GVU-Trojaner auf Windows 7 (64 Bit - Taskmanager nicht aufrufbar)
    Plagegeister aller Art und deren Bekämpfung - 28.09.2012 (11)
  7. Google nicht aufrufbar/Firefox Sicherheitsmeldung
    Log-Analyse und Auswertung - 11.09.2012 (1)
  8. Teile der Festplatte versteckt und nicht aufrufbar
    Plagegeister aller Art und deren Bekämpfung - 27.03.2011 (1)
  9. bitdefender.com & kaspersky.com nicht aufrufbar - GMER Log
    Plagegeister aller Art und deren Bekämpfung - 27.11.2010 (14)
  10. Interface ändert sich selbstständig und WLan funktioniert plötzlich nicht mehr
    Log-Analyse und Auswertung - 09.07.2010 (23)
  11. Windows Update nicht möglich; Viren Scaner (wie virustotal.com) nicht aufrufbar
    Plagegeister aller Art und deren Bekämpfung - 25.05.2010 (2)
  12. Diverse Websites nicht aufrufbar // dns trojaner ?
    Alles rund um Windows - 25.11.2009 (1)
  13. XP Firewall nicht aktiviebar/regedit nicht aufrufbar/Google Umleitung zu Werbung
    Plagegeister aller Art und deren Bekämpfung - 20.04.2009 (11)
  14. Google links umgeleitet / nicht aufrufbar
    Plagegeister aller Art und deren Bekämpfung - 15.09.2008 (3)
  15. Router <-> Windows (OK) / Router <-> Linux (nicht OK)
    Netzwerk und Hardware - 23.04.2007 (13)
  16. einige seiten nicht aufrufbar im internet
    Plagegeister aller Art und deren Bekämpfung - 06.10.2005 (6)
  17. URL´s nicht aufrufbar Trojaner?
    Log-Analyse und Auswertung - 14.08.2005 (4)

Zum Thema Web-Interface bei DSL-Router nicht aufrufbar - Hallo, ich wieder... Sitze gerade vor meinem PC und weiß nicht weiter. Ich habe den DSL-Router mit integriertem Modem (T-Sinus Basic 154) angeschlossen und das Netzwerk eingerichtet. Alles passt und - Web-Interface bei DSL-Router nicht aufrufbar...
Archiv
Du betrachtest: Web-Interface bei DSL-Router nicht aufrufbar auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.